UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Observer joeri.verbiest
Observer
8,306 Views
Registered: ‎12-24-2011

Atlys™ Spartan-6 FPGA Development Board - Mac OS X 10.6 + VMWare Fusion + Ubuntu

Jump to solution

Hi,

 

I have a Atlys™ Spartan-6 FPGA Development Board. 

 

Has anyone experience in running the needed software under

Mac OS X 10.6 with a VM, VMware Fusion and Linux Ubuntu 11.10.

 

Any tips, information is welcome.

 

Thanks.

Regards,

Joeri

0 Kudos
1 Solution

Accepted Solutions
Advisor joelby
Advisor
10,010 Views
Registered: ‎10-05-2010

Re: Atlys™ Spartan-6 FPGA Development Board - Mac OS X 10.6 + VMWare Fusion + Ubuntu

Jump to solution

Ubuntu isn't currently a supported operating system. You may be able to get it going, but you may also have trouble with incompatible libraries and kernel modules (search the forum for related discussions).

 

Stick to RHEL 4 or 5 (CentOS 4 or 5 might work too) or SUSE 11 unless you're happy to solve obscure problems on your own.

 

 

View solution in original post

0 Kudos
6 Replies
Advisor joelby
Advisor
10,011 Views
Registered: ‎10-05-2010

Re: Atlys™ Spartan-6 FPGA Development Board - Mac OS X 10.6 + VMWare Fusion + Ubuntu

Jump to solution

Ubuntu isn't currently a supported operating system. You may be able to get it going, but you may also have trouble with incompatible libraries and kernel modules (search the forum for related discussions).

 

Stick to RHEL 4 or 5 (CentOS 4 or 5 might work too) or SUSE 11 unless you're happy to solve obscure problems on your own.

 

 

View solution in original post

0 Kudos
Observer joeri.verbiest
Observer
8,266 Views
Registered: ‎12-24-2011

Re: Atlys™ Spartan-6 FPGA Development Board - Mac OS X 10.6 + VMWare Fusion + Ubuntu

Jump to solution

 

Stick to RHEL 4 or 5 (CentOS 4 or 5 might work too) or SUSE 11 unless you're happy to solve obscure problems on your own.

 

 

What about Fedora?

 

 

 

0 Kudos
Advisor joelby
Advisor
8,260 Views
Registered: ‎10-05-2010

Re: Atlys™ Spartan-6 FPGA Development Board - Mac OS X 10.6 + VMWare Fusion + Ubuntu

Jump to solution

Fedora is fairly different to RHEL, so I imagine it'll be no easier than any other unsupported distribution.

 

Nothing's stopping you from trying - it just matters if you want support or not :)

0 Kudos
Xilinx Employee
Xilinx Employee
8,257 Views
Registered: ‎12-17-2007

Re: Atlys™ Spartan-6 FPGA Development Board - Mac OS X 10.6 + VMWare Fusion + Ubuntu

Jump to solution
Officially, we at Xilinx only support the RHEL and SuSE Linux distributions listed here: http://www.xilinx.com/ise/ossupport/

That said, users who want to use something "free" (as in both beer and speech) would want to stick with strict RHEL-based distros. These would be distributions like CentOS and Scientific Linux. These don't have official support from Xilinx (but you can certainly ask questions here on the forums) but they are your best bet.

Users who want to use other distros like Fedora, Debian, Ubuntu, Gentoo, etc. are in for a world of hurt. I've seen it done, but not without a lot of pain and a lot of caveats (eg, "everything works except for...."
-------------------------------------------
this space intentionally left blank
0 Kudos
Observer joeri.verbiest
Observer
8,252 Views
Registered: ‎12-24-2011

Re: Atlys™ Spartan-6 FPGA Development Board - Mac OS X 10.6 + VMWare Fusion + Ubuntu

Jump to solution

Thanks.

 

The answers are clear.

Do be sure that everything will work, I will go for RHEL or Suse.

I check both and see which is best suitable for my case.

0 Kudos
Visitor tcao
Visitor
8,040 Views
Registered: ‎10-08-2011

Re: Atlys™ Spartan-6 FPGA Development Board - Mac OS X 10.6 + VMWare Fusion + Ubuntu

Jump to solution

I'm a happy user of Mac OSX 10.6/Fusion 4/Xubuntu/ISE13.2, will move to 13.4 soon.

0 Kudos