cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jolaizolaa
Observer
Observer
806 Views
Registered: ‎05-29-2018

Cannot complete the quick start guide of zcu106 evaluation kit

Jump to solution

Hi there,

 

The point is that I am not capable of completing the Quick Start Guide of  ZCU106 evaluation Kit.  When I set the SW6 according to the way shown in the guide (On, Off, On, On), I am getting these two red lights, and as you see in the attached picture, the DONE led is glowing neither red nor green.

 

I have been reading many related posts where people talk about Power conctroller configuration failures and so on, but according to a Xilinx post my ZCU106 device shouldn't be affected since its S/N data mark is later than 1830 (it is 1832 btw).

 

How can I solve this issue so that I can pass the BUilt-In Self-Test?

 

thank you in advance.

 

Leds.JPG

0 Kudos
1 Solution

Accepted Solutions
ddn
Xilinx Employee
Xilinx Employee
778 Views
Registered: ‎06-06-2018

Hi @jolaizolaa,

 

 

In your case PS_ERR_OUT Led is RED because DS9 (MGTAVTT) and DS13 (MGTAVCCAUX) voltage rails are not powered or inactive. MAX8869E Power regulator is failing. Thats the reason BIST is failing.

 

1. are you facing this issue at time 0 or after some usage?

2. are you facing this issue in this single board or multiple boards?

3.please share the Serial number and revision version of the board.

4.Is the board under warranty? If yes, Please share the Purchase order and Shipping order document.

   For More information on warranty of board Please refer  AR#45432.

5. if the board is not under Warranty, Please contact Whizz Systems are our contract manufacturer and official Xilinx Design Partner.

They are best placed to repair Xilinx Development Systems Products (Boards and Kits) at the cost of the customer.
Please advise customers to use the following Whizz Systems contact:
 
Regards,
Deepak D N
-----------------------------------------------------------------------------------------------------------------------------------------------
Please reply or Give Kudos or Mark it as an Accepted Solution.
-----------------------------------------------------------------------------------------------------------------------------------------------
Regards,
Deepak D N
---------------------------------------------------------------------------
Please Kudo and Accept as a Solution, If it helps.
---------------------------------------------------------------------------

View solution in original post

0 Kudos
3 Replies
ddn
Xilinx Employee
Xilinx Employee
779 Views
Registered: ‎06-06-2018

Hi @jolaizolaa,

 

 

In your case PS_ERR_OUT Led is RED because DS9 (MGTAVTT) and DS13 (MGTAVCCAUX) voltage rails are not powered or inactive. MAX8869E Power regulator is failing. Thats the reason BIST is failing.

 

1. are you facing this issue at time 0 or after some usage?

2. are you facing this issue in this single board or multiple boards?

3.please share the Serial number and revision version of the board.

4.Is the board under warranty? If yes, Please share the Purchase order and Shipping order document.

   For More information on warranty of board Please refer  AR#45432.

5. if the board is not under Warranty, Please contact Whizz Systems are our contract manufacturer and official Xilinx Design Partner.

They are best placed to repair Xilinx Development Systems Products (Boards and Kits) at the cost of the customer.
Please advise customers to use the following Whizz Systems contact:
 
Regards,
Deepak D N
-----------------------------------------------------------------------------------------------------------------------------------------------
Please reply or Give Kudos or Mark it as an Accepted Solution.
-----------------------------------------------------------------------------------------------------------------------------------------------
Regards,
Deepak D N
---------------------------------------------------------------------------
Please Kudo and Accept as a Solution, If it helps.
---------------------------------------------------------------------------

View solution in original post

0 Kudos
jolaizolaa
Observer
Observer
769 Views
Registered: ‎05-29-2018
Thank you for your response @ddn.

I received the board just today, so it must be under warranty. It is a single board. I will follow the steps you suggested.

Should I post the serial number, the version of the board and order documents here publicly?

Thanks again.
0 Kudos
ddn
Xilinx Employee
Xilinx Employee
757 Views
Registered: ‎06-06-2018

Hi @jolaizolaa,

 

if the board is under warranty, You can apply for RMA if there have been no unofficial or non recommended changes were done to this board.

 

Regards,

Deepak D N

-------------------------------------------------------------------------------------------------------------------------------------------------------

Please Reply or Give Kudos or Mark it as an Accepted Solution.

-------------------------------------------------------------------------------------------------------------------------------------------------------

Regards,
Deepak D N
---------------------------------------------------------------------------
Please Kudo and Accept as a Solution, If it helps.
---------------------------------------------------------------------------
0 Kudos