UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Observer tte_yoshida
Observer
379 Views
Registered: ‎05-28-2015

Jumper setting to set USB device with ZCU111

Jump to solution

I am trying to set up the RFSoC as a USB device by connecting J96 to a PC with ZCU111, but the PC does not recognize the RFSoC.
Table 3-13 of UG1271 (v1.3) states that it is the setting of USB 2.0 high-speed on-the-go (OTG) mode, and suspects the influence of the jumper setting.
The ZCU102 clearly describes the settings for using as a device, how should it be set in the ZCU111?

0 Kudos
1 Solution

Accepted Solutions
Xilinx Employee
Xilinx Employee
338 Views
Registered: ‎06-21-2018

Re: Jumper setting to set USB device with ZCU111

Jump to solution

Hi tte_yoshida,

The options in Bold letters are the ones for OTG.

I've never tried it and the connections are different than in ZCU102, particularly that 10 kOhm/1 kOhm resistor.

Thanks,
Andres

View solution in original post

2 Replies
Xilinx Employee
Xilinx Employee
339 Views
Registered: ‎06-21-2018

Re: Jumper setting to set USB device with ZCU111

Jump to solution

Hi tte_yoshida,

The options in Bold letters are the ones for OTG.

I've never tried it and the connections are different than in ZCU102, particularly that 10 kOhm/1 kOhm resistor.

Thanks,
Andres

View solution in original post

Observer tte_yoshida
Observer
324 Views
Registered: ‎05-28-2015

Re: Jumper setting to set USB device with ZCU111

Jump to solution

Hi, Andres

Thank you, I understand it.

Regards,

tte_yoshida