cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
7,350 Views
Registered: ‎07-28-2013

ML605 Evaluation Kit With Problems about Power Supply

Jump to solution

Hi all,

I'm working on with ML605 Evaluation Kit and I have some problems about power supply. Althought, I read documents and set up configuration mode as in the guide document.

 

1. When power On is status of LEDs below:

  • DS25 - 12V PWR - ON
  • DS30 - SYSACE CF error LED (blinks red with No CF card)
  • DS32 - FMC PWR Good - ON
  • DS28 - MGT AVTT - ON
  • DS27 - MGT AVCC (under LCD) - ON
  • DS29 - DDR3 PWR Good (under LCD) - OFF
  • DS13 - DONE led - OFF
  • DS2 - POWER GOOD led - OFF

2. And I still not connect with PC via JTAG-USB.

   DS23 - STATUS led - OFF

 

Plz help me to resolve this.

 

Thank & Best

----------------------------
Hong Vu Dang Khoa
Embedded System Group

ICDREC HCM VN

 

0 Kudos
1 Solution

Accepted Solutions
amandaw
Xilinx Employee
Xilinx Employee
11,399 Views
Registered: ‎02-02-2010

Have you tried restoring the power levels according to this AR? http://www.xilinx.com/support/answers/56811.htm

View solution in original post

4 Replies
7,330 Views
Registered: ‎07-28-2013

Hi All,

 

I checked power rails 12V, 2.5V, 3.3V, 1.5V. And I found that 3.3V power on U21 (PTD08A010W) is 1.3V only, I don't know what reasons cause drop-out voltage this. The remaining power rails are ok.

 

Please, help me to resolve this.

 

Thank & Best

----------------------------
Hong Vu Dang Khoa
Embedded System Group

ICDREC HCM VN

0 Kudos
amandaw
Xilinx Employee
Xilinx Employee
11,400 Views
Registered: ‎02-02-2010

Have you tried restoring the power levels according to this AR? http://www.xilinx.com/support/answers/56811.htm

View solution in original post

7,254 Views
Registered: ‎07-28-2013

Hi All,

 

I have done following as AR# 56811 anwser, but the status LED power of board ML605 still not change.

 

  • DS25 - 12V PWR - ON
  • DS30 - SYSACE CF error LED (blinks red with No CF card)
  • DS32 - FMC PWR Good - ON
  • DS28 - MGT AVTT - ON
  • DS27 - MGT AVCC (under LCD) - ON
  • DS29 - DDR3 PWR Good (under LCD) - OFF
  • DS13 - DONE led - OFF
  • DS2 - POWER GOOD led - OFF
  • 3.3V power on U21 (PTD08A010W) is 1.3V only

Please, help me to resolve this.

 

Thank & Best

----------------------------
Hong Vu Dang Khoa
Embedded System Group

ICDREC HCM VN

 

 

0 Kudos
umamahe
Xilinx Employee
Xilinx Employee
7,236 Views
Registered: ‎08-01-2012

 As per your previous post have done following as AR# 56811 anwser, but the status LED power of board ML605 still not change. Also please follow debug guidelines as per http://www.xilinx.com/support/answers/40398.htm .

 

 

After debugging for all other possibilities in the board if you still suspecting it is board  failure then there is one separate team exists in XILINX to handle device failures.  For more details please refer http://www.xilinx.com/products/quality/rma.htm .  Please note that before filing RMA case customer should make sure that there is no following procdurial mistakes/ jumpers & Switchsetting problems . Customers can request FAE support for help. You can get contact details of them from the following link http://www.xilinx.com/company/sales/ww_disti.htm .

________________________________________________

Please mark this post as an "Accept as solution" in case if it helped to resolve your query. So that it will help to other forum users to directly refer to the answer.

Give kudos to this post in case if you think the information is useful and reply oriented.

0 Kudos