UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Visitor chulhoon
Visitor
458 Views
Registered: ‎03-26-2019

!!! Press ESC to enter System Controller mode

Jump to solution

Hi,

I tried to flash SD card with 2018-12-04-zcu102-desktop-stretch.img and xilinx-zcu102-prod-dpu1.4-2018.3-desktop-buster-2019-04-24.img, but I always see "!! Press ESC to enter System Controller mode." in terminal. How can I solve this problem? I just want to follow the instruction in page 8 of ug1354-xilinx-ai-sdk.pdf.

 

 

0 Kudos
1 Solution

Accepted Solutions
Visitor chulhoon
Visitor
417 Views
Registered: ‎03-26-2019

Re: !!! Press ESC to enter System Controller mode

Jump to solution

I solved myself. The reason was that I was trying to access the wrong serial port. There are four ports when you connect the UART cable to your PC. The manual said we should use the first COM port, but it was wrong in my case. The correct port was the fourth COM port. Eventually, I succeeded to connect the ZCU102 via UART. I hope this would be helpful.

0 Kudos
4 Replies
Visitor chulhoon
Visitor
418 Views
Registered: ‎03-26-2019

Re: !!! Press ESC to enter System Controller mode

Jump to solution

I solved myself. The reason was that I was trying to access the wrong serial port. There are four ports when you connect the UART cable to your PC. The manual said we should use the first COM port, but it was wrong in my case. The correct port was the fourth COM port. Eventually, I succeeded to connect the ZCU102 via UART. I hope this would be helpful.

0 Kudos
Visitor anurag_ar
Visitor
373 Views
Registered: ‎05-23-2019

Re: !!! Press ESC to enter System Controller mode

Jump to solution

hey!

I'm still getting the same error, for me this error is displayed in the 4th COM port.

I've tried all different things, th ezcu102 doesnt boot even with the pre-built images, what am I doing wrong?

Awaiting your reply!

Thanks!

Screenshot from 2019-06-07 17-42-36.png
0 Kudos
Xilinx Employee
Xilinx Employee
355 Views
Registered: ‎06-21-2018

Re: !!! Press ESC to enter System Controller mode

Jump to solution

Hi anurag_ar,

The message you're getting comes from the System Controller Port (usually the 4th COM Port).

Try with Port 1 and see if that helps.

Thanks,
Andres

0 Kudos
Visitor anurag_ar
Visitor
338 Views
Registered: ‎05-23-2019

Re: !!! Press ESC to enter System Controller mode

Jump to solution

Hi Andres,

Thanks for the reply, but I'm not getting any output from the other COM ports, only thing the displays is the 4th COM port and that has the Press esc error.

Dip switch SW6, is correctly set.

Whatelse could be the problem?

Thanks,

Anurag

0 Kudos