UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Contributor
Contributor
6,058 Views
Registered: ‎10-18-2009

SP605 board power section gets hot in 5 min?

Hi all,

 

I am just wondering whether this behaviour is normal. My SP605 board power section gets hot in 5 min (it probably 60-70 degrees) even when it only shows the board test menu (I am using the diagnostic test application).

The CPU probably around 50 degrees.

0 Kudos
6 Replies
Xilinx Employee
Xilinx Employee
6,044 Views
Registered: ‎08-07-2007

Re: SP605 board power section gets hot in 5 min?

if the fpga is un-configured, will you also observe the power modules to get hot?

commonly we populate ES parts on SP605.

ES parts consume more static power than expected.

------------------------------------------------------------------------------
Don't forget to reply, give kudo and accept as solution
------------------------------------------------------------------------------
0 Kudos
Contributor
Contributor
6,024 Views
Registered: ‎10-18-2009

Re: SP605 board power section gets hot in 5 min?

Hi Boris,

 

I left the FPGA unconfigured and the power module still gets hot after 5 mins. The FPGA also gets hot too.

The board didnt come with FPGA heat sink.


What is ES part by the way?..

 

Regards,

 

Handi

0 Kudos
Xilinx Employee
Xilinx Employee
6,018 Views
Registered: ‎01-03-2008

Re: SP605 board power section gets hot in 5 min?

The power regulator temp that you are observing are normal. There are several linear regulators on the SP605 including one that drops from 12V to 5V.  LDOs are not very power efficient and heat up quickly with modest current.

------Have you tried typing your question into Google? If not you should before posting.
Too many results? Try adding site:www.xilinx.com
0 Kudos
Visitor demonu
Visitor
5,592 Views
Registered: ‎02-17-2011

Re: SP605 board power section gets hot in 5 min?

Hello, 

 

I seem to experience a similar problem with my SP605 board. However, as of lately, the problem got worse rendering the board unusable without any kind of cooling.

After powering on, the card works perfectly for about 3-4 minutes (both with my design and the board reference design). After that the DS9 LED goes off, shortly followed by all other LEDs on the board (except the DS14 led near the power connector).

Placing a household fan near the board solves this issue.

 

What are your suggestions? Should I place a 12V fan on top of the power management controller or should i demand a replacement board?

0 Kudos
Xilinx Employee
Xilinx Employee
5,581 Views
Registered: ‎01-03-2008

Re: SP605 board power section gets hot in 5 min?

If the problem is happening with original board reference designs and you are still within the warranty period for the board then I would suggest that you obtain a RMA through customer support for a replacement.

 

If the problem only happens with your design then it could be that your design is drawing a lot of current and causing it to shut down.

 

Have DS9 turn off indicates that the power supply system is not functioning correctly, this could be caused by a supply exceeding the min-max voltage limits or it could be caused by exceeding the thermal limits.  The thermal limits appears to be the likely conclusion as cooling the board is an improvement.

 

Have you checked each voltage rail to see if everything is in range?

 

Do you have a TI power USB adapter ? If so then you could use this with the TI Fusion software to determine which supply may be drawing too much current and shutting down the system.  An alternative would be to use a DVM across the sense resistor to measure the current draw.

------Have you tried typing your question into Google? If not you should before posting.
Too many results? Try adding site:www.xilinx.com
Xilinx Employee
Xilinx Employee
5,541 Views
Registered: ‎09-22-2008

Re: SP605 board power section gets hot in 5 min?

I am just wondering whether this behaviour is normal. My SP605 board power section gets hot in 5 min (it probably 60-70 degrees) even when it only shows the board test menu (I am using the diagnostic test application).

The CPU probably around 50 degrees

 

  • I do not think 60-70 degrees is normal. Did you do any changes from Xilinx supplied programming files? Because if any design changes is not proper then possibility of FPGA heats-up more
  • The expected ambient temperature is 25 to 30 degree centigrade. If ambient temperature is more in accordance to that the FPGA heats up more.
  • Visually inspect the board. If any conductive dust particles it shorts IO path PTH’s and results more heating in FPGA.  If possible carefully clean up board with proper brush

Thanks & Regards

Mahesh

 

To users: Kindly accept particular post which helped you.

To forum moderator: Please KUDO

Mahesh
0 Kudos