UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Explorer
Explorer
5,242 Views
Registered: ‎06-25-2008

Spartan 3E USB Driver Issue - Again!

I've had the same problem with my 3E starter board since version 10.1.  I thought I had a work-around figured.  When the USB driver could not be found issue came up I uninstalled the driver, rebooted and reinstalled the driver and it worked ok.  Not anymore!  I've tried everything I can think of and nothing works.  I even tried the following thread without any luck.

 

http://forums.xilinx.com/t5/Xilinx-Boards-and-Kits/Xilinx-FPGA-Spartan-3E-toolkit-USB-device-not-recognized/m-p/130850 

 

Can anyone tell me what I can do to figure this out?

0 Kudos
3 Replies
Instructor
Instructor
5,239 Views
Registered: ‎07-21-2009

Re: Spartan 3E USB Driver Issue - Again!

what operating system are you running?

what version of ISE is installed?

what version of Jungo/WinDriver device driver is installed?

What error messages are you getting?

 

-- Bob Elkind

SIGNATURE:
README for newbies is here: http://forums.xilinx.com/t5/New-Users-Forum/README-first-Help-for-new-users/td-p/219369

Summary:
1. Read the manual or user guide. Have you read the manual? Can you find the manual?
2. Search the forums (and search the web) for similar topics.
3. Do not post the same question on multiple forums.
4. Do not post a new topic or question on someone else's thread, start a new thread!
5. Students: Copying code is not the same as learning to design.
6 "It does not work" is not a question which can be answered. Provide useful details (with webpage, datasheet links, please).
7. You are not charged extra fees for comments in your code.
8. I am not paid for forum posts. If I write a good post, then I have been good for nothing.
0 Kudos
Xilinx Employee
Xilinx Employee
5,234 Views
Registered: ‎09-22-2008

Re: Spartan 3E USB Driver Issue - Again!

Double check switches & jumpers once. You mentioned nothing is working in this post. Please send what is the problem you are facing. Is it configuration problem? In that case please send log file and status register details.
Mahesh
0 Kudos
Explorer
Explorer
5,225 Views
Registered: ‎06-25-2008

Re: Spartan 3E USB Driver Issue - Again!

I edited the post after I noticed I forgot the details but I guess it didn't take effect. 

 

13.1

Windows 7 (Occurred under XP as well and a different computer)

Jungo - 10.2.1.0

"USB Driver not found" and then Windows gives me an error for this USB driver.  This is the same problem that is reported multiple times in the forum.

 

I was able to get it working after I unistalled the driver, restored to an earlier version of Windows and then reinstalled the driver.  I've never had a problem with any other USB driver.

 

I've noticed that I can recreate the problem if shut the board off without powering down the computer first.

0 Kudos