cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Newbie
Newbie
263 Views
Registered: ‎11-22-2019

Updated EK-V6-ML605-G

Jump to solution

Hello,

I have a Virtex-6 Board (I know it is dated a bit but we need to stay with this particular board) and when purchased, we purchased the EK-V6-ML605-G software kit. I am now attempting to update to Ubuntu 16.04.6 with a 4.15.0 (-66-generic) kernel. I can get the build to work but there is a kernel oops while booting the system. and hence, I am not able to access the board because the driver load failed. 

Is there an update to EK-V6-ML605-G that would allow integration with the Ubuntu version identified herein? I have been searching the forums and the net to find an answer but have not been successful yet, Any help would be greatly appreciated.

Thank you!

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Xilinx Employee
Xilinx Employee
204 Views
Registered: ‎06-06-2018

Re: Updated EK-V6-ML605-G

Jump to solution

Hi @kzar1974 ,

ISE14.7 doesn't support for Ubuntu 16.04.6. For list of supported OS refer this AR#18419 .

Xilinx has not tested ML605 Board on Ubuntu 16.04.6 and hence Xilinx can't garauntee the behaviour of ISE Tool with ML605 Board in Ubuntu 16.04.6.

Xilinx recommends you to use supported OS, to have successfull interface with the board.

Hope this helps.

Regards,

Deepak D N

--------------------------------------------------------------------------------

Please Kudo and Accept as a Solution, If it helps.

--------------------------------------------------------------------------------

Regards,
Deepak D N
---------------------------------------------------------------------------
Please Kudo and Accept as a Solution, If it helps.
---------------------------------------------------------------------------

View solution in original post

2 Replies
Highlighted
Xilinx Employee
Xilinx Employee
205 Views
Registered: ‎06-06-2018

Re: Updated EK-V6-ML605-G

Jump to solution

Hi @kzar1974 ,

ISE14.7 doesn't support for Ubuntu 16.04.6. For list of supported OS refer this AR#18419 .

Xilinx has not tested ML605 Board on Ubuntu 16.04.6 and hence Xilinx can't garauntee the behaviour of ISE Tool with ML605 Board in Ubuntu 16.04.6.

Xilinx recommends you to use supported OS, to have successfull interface with the board.

Hope this helps.

Regards,

Deepak D N

--------------------------------------------------------------------------------

Please Kudo and Accept as a Solution, If it helps.

--------------------------------------------------------------------------------

Regards,
Deepak D N
---------------------------------------------------------------------------
Please Kudo and Accept as a Solution, If it helps.
---------------------------------------------------------------------------

View solution in original post

Highlighted
Newbie
Newbie
133 Views
Registered: ‎11-22-2019

Re: Updated EK-V6-ML605-G

Jump to solution

Thank you, we were able to get it working with Ubuntu 10.04 through 16.04 with kernel 4.15.