Showing results for 
Search instead for 
Did you mean: 
Registered: ‎10-10-2017

VC 707 - INIT Led remains RED



I have been working on a Virtex-7 VC707 for the past 8 months.

Two days ago, everything was working fine, we turned off the board at the end of the day, but the following morning, as soon as it was turned on, a strange situation happened.

The board could not seem to be able to  initialize itself (which usually happens for the first 1-2 seconds after getting turned on), and shows it by keeping its INIT led stuck on red 

fpga comp.jpg

After trying for many many times, we could manage just once to get the board to advance, worked onto it for the Whole day, but today it is stuck again and I cannot ever get it to start.


I followed the flow AR#51233, and up until the 2b. everything was as listed.


When there are such Led issues you guys are mentioning that it seems to be connected to TI power circuitry.


We bought the Interface Adapter EVM, but... what level of certainty do we have, that it has to do with such part of the evaluation board?


What else should I take care of testing /checking?

0 Kudos
2 Replies
Registered: ‎10-19-2011

Re: VC 707 - INIT Led remains RED

See the AR below. It will walk you through how to reprogram the power controller. I have seen this exact behavior many times. Most of the time reprogramming the TI controller fixes it.


You can manually probe the power rails to see if they are at the voltages expected. You can also use the TI power pod to also monitor the voltage rails to see if there is a problem prior to reprogramming the power controller.

Don’t forget to reply, kudo, and accept as solution.
0 Kudos
Registered: ‎10-10-2017

Re: VC 707 - INIT Led remains RED

Today we have received the TI adapter.


after reprogramming the board following the procedure in the manual, we received the same error multiple times.

The error is as follows:


READ_VOUT on rail #1 (0,007 V) was not within 3% of VOUT_COMMAND (2,000 V)

READ_VOUT on rail #1 (0,008 V) was not within 3% of VOUT_COMMAND (2,000 V)

device UCD9248@54 (FAILING)


When turning on the board, now the INIT led remains stuck on GREEN, and the GPIO leds are being switched on and off, cycling from 0 to 8, continuously.


And, most importantly, the FMC led which was previously off, now appears as having a GREEN light turned on.

I am attaching the complete log of our TI reprogramming.


Any tips about what might cause the defect, where to look and/or what kind of component might determine such a behaviour?



0 Kudos