cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
kisun74
Visitor
Visitor
11,350 Views
Registered: ‎05-30-2014

Vivado(2014.2) hangs in place_design

Jump to solution

I'm using VC709 evaluation board, and Vidado 2014.2.

 

Vivado Hangs in place_design phase 4.2.

 

Log is as following.

 

---------------------------------------------------------------------------------

 

Phase 4 Detail Placement

Phase 4.1 Commit Multi Column Macros Phase 4.1 Commit Multi Column Macros | Checksum: 198ba4a46

Time (s): cpu = 00:11:04 ; elapsed = 00:07:03 . Memory (MB): peak = 2652.477 ; gain = 212.039

Phase 4.2 Commit Most Macros & LUTRAMs

 

---------------------------------------------------------------------------------

 

In our previous implementation, there is no problem. But,this time, Vivado hangs.......

 

What's the main cause of this hang?

 

0 Kudos
1 Solution

Accepted Solutions
kisun74
Visitor
Visitor
19,589 Views
Registered: ‎05-30-2014

I resolve this hang problem by change place_design option from default to quick.

I'm not sure this is real good solution for it.

View solution in original post

5 Replies
kisun74
Visitor
Visitor
19,590 Views
Registered: ‎05-30-2014

I resolve this hang problem by change place_design option from default to quick.

I'm not sure this is real good solution for it.

View solution in original post

vishalaggra
Newbie
Newbie
11,293 Views
Registered: ‎07-31-2014

I am facing the same issue vivado 2014.2 hangs during place_design step 4.2.

 

If i restart vivado and start a fresh run, then it goes through fine. It problem shows up intermittently.

0 Kudos
rholschbach
Visitor
Visitor
11,279 Views
Registered: ‎11-18-2013

I also have been seeing  this hang using 2014.2.  I'm using window 7 64.  I check the task manager to see if the performance is close to idle then assume it must be hung.

0 Kudos
xuecunhua2
Visitor
Visitor
10,961 Views
Registered: ‎04-17-2014

I'm using windows 7 64-bit vivado2014.2. I already restart many times, same hang issue as described by author above: hang at place_design 4.2 phase. I'm trying to use "-quick" place option to see whether it solve the problem or not.

0 Kudos
marcb
Moderator
Moderator
10,702 Views
Registered: ‎05-08-2012

Hi,

 

Is there an archived design available to look into this issue with. The File -> Archive Project option would provide a reproducible design to work with.

 

Thanks,

Marc

---------------------------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
---------------------------------------------------------------------------------------------
0 Kudos