UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
318 Views
Registered: ‎06-03-2019

XIicPs_LookupConfig Failed error at init

Hello. 

every time I am powering my board; I am getting this message through the UART:

Starting System Controller...
XIicPs_LookupConfig Failed
020

how can i solve this problem? maybe a hard reset or restoring to factory defaults?

Thank you.

0 Kudos
3 Replies
Xilinx Employee
Xilinx Employee
297 Views
Registered: ‎06-18-2019

回复: XIicPs_LookupConfig Failed error at init

you can check XIicPs_LookupConfig function which is in your bsp library.

The lookupconfig function is just get the IIC hardware information. 

so it must be something mismatch.

------------------------------------------------------------------
Don't forget to reply, kudo, and accept as solution.
如果提供的信息能解决您的问题,请标记为“接受为解决方案”。
如果您认为帖子有帮助,请点击“奖励”。谢谢!
-------------------------------------------------------------------
0 Kudos
284 Views
Registered: ‎06-03-2019

回复: XIicPs_LookupConfig Failed error at init

I will describe my problem in more details:

I opened SCUI.exe in order to set VADJ to 1.8 V . 

Under FMC, set VADJ, boot-up tab, I checked the box  of "set VADJ to 1.8V" . (by mistake ran inifinate times)

I stopped the action, and from this moment on, i could not connect at all.

Now, every command I am trying to do through SCUI.exe GUI, is  returning: "Error while Running "<command name>". a timeout occured".

I rebooted the board and the problem continues. I didnt do any modification on the lookupconfig function, or the bsp library.

Thank You.

0 Kudos
187 Views
Registered: ‎06-03-2019

回复: XIicPs_LookupConfig Failed error at init

I didnt get any reply yet, can someone respond please?

0 Kudos