UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
3,904 Views
Registered: ‎11-10-2011

Xilinx Spartan-3E FPGA Sample Pack

I'm a new FPGA user and I have "Xilinx Spartan-3E FPGA Sample Pack"...

 

I want to connect pc with JTAG3 cable but don't it...I have this error...

 

COMMAND: open_parallel_cable FREQUENCY=5000000 PORT=LPT1
INFO: Started ChipScope host (localhost:50004)
INFO: Successfully opened connection to server: localhost:50004 (localhost/127.0.0.1)
INFO: Connecting to cable (Parallel Port - LPT1).
INFO: Checking cable driver.
INFO:  Driver windrvr6.sys version = 10.2.1.0.
INFO:  WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 X86 32bit SYS 14:35:41, version = 1021.
INFO: Cable connection failed.
INFO: Connecting to cable (Parallel Port - LPT1).
INFO: Checking cable driver.
INFO:  Driver windrvr6.sys version = 10.2.1.0.
INFO:  WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 X86 32bit SYS 14:35:41, version = 1021.
INFO: Cable connection failed.
ERROR: Failed to open Xilinx Parallel Cable. See message(s) above.

 

I try;localhost  50000-50004,LPT1-LPT4...please help me :)

0 Kudos
2 Replies
Moderator
Moderator
3,896 Views
Registered: ‎08-10-2007

Re: Xilinx Spartan-3E FPGA Sample Pack

sebahattin__han,

 

Make sure that you are using the JTAG3 Download Connector JP1 header to connect the PC3 cable.

Also, ensure that you are using the version of the software that is shipped with the Sample Pack.

-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos
3,893 Views
Registered: ‎11-10-2011

Re: Xilinx Spartan-3E FPGA Sample Pack

I solved my problem with BİOS settings.My Paralel port was closed :/

0 Kudos