UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Visitor meakerb
Visitor
4,761 Views
Registered: ‎12-12-2011

ZC702 Eval board LED DS24 doesn't come on and with XM105 FMC Debug Board - Board Power Good LED doesn't light

Jump to solution

I'm using the XM105 FMC Debug Boards on a ZC702 Eval board. When connected and powered on, the power good LEDs on the FMC Debug board show +12V input power good (DS6) and VADJ input power good (DS7), but the Board Power Good LED (DS5) is off. This LED is controlled by the PG_C2M signal from the FMC connector. Looking at the schematics for the ZC702, the signal PWRCTL1_VCC4A_PG drives that FMC pin. The PWRCTL1_VCC4A_PG signal should also turn on LED DS24 on the ZC702, but it does not.

 

This is consistent on four different ZC702 boards, so it appears to be a design flaw with the ZC702.

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Visitor meakerb
Visitor
5,913 Views
Registered: ‎12-12-2011

Re: ZC702 Eval board LED DS24 doesn't come on and with XM105 FMC Debug Board - Board Power Good LED doesn't light

Jump to solution

The link you provided in you response is to a different answer record (37579). Answer record 51438 at http://www.xilinx.com/support/answers/51438.htm does provide the solution (for those willing to buy the TI USB pod).

Thanks

 

0 Kudos
3 Replies
Xilinx Employee
Xilinx Employee
4,739 Views
Registered: ‎01-03-2008

Re: ZC702 Eval board LED DS24 doesn't come on and with XM105 FMC Debug Board - Board Power Good LED doesn't light

Jump to solution

There was a late change that was made to the programming of the UCD9248 TI controllers on the ZC702 that resulted in the PG_C2M signal not being asserted and this was missed in the final testing and only discovered recently.  There should have been an answer record posted with instructions on how to reprogram the UCD9248 to fix this issue, but it does not appear to be online yet.

 

This issue does not affect the operation of the XM105 and most other FMC modules as the PG_C2M is rarely used by modules.

------Have you tried typing your question into Google? If not you should before posting.
Too many results? Try adding site:www.xilinx.com
0 Kudos
Moderator
Moderator
4,720 Views
Registered: ‎08-10-2007

Re: ZC702 Eval board LED DS24 doesn't come on and with XM105 FMC Debug Board - Board Power Good LED doesn't light

Jump to solution

meakerb,

 

The Answer Record with the appropriate instructions to resolve this is (Xilinx Answer 51438).

This will be available at http://www.xilinx.com/support/answers/51438.htm later today.

-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos
Highlighted
Visitor meakerb
Visitor
5,914 Views
Registered: ‎12-12-2011

Re: ZC702 Eval board LED DS24 doesn't come on and with XM105 FMC Debug Board - Board Power Good LED doesn't light

Jump to solution

The link you provided in you response is to a different answer record (37579). Answer record 51438 at http://www.xilinx.com/support/answers/51438.htm does provide the solution (for those willing to buy the TI USB pod).

Thanks

 

0 Kudos