cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Newbie
Newbie
10,059 Views
Registered: ‎03-25-2014

[ZC702] Vxworks6.9 Booting From an Secure Digital Card Failure !

Hi,

i've followed the xapp1158 to run vxworks6.9 on my zc702.

Booting from an SD Card failure,but  successfully by using FTP.

here is the message from uart:

 

----------------------------------------------------------------------------------------  

[VxWorks Boot]: @
 
boot device          : fs
unit number          : 0
processor number     : 0
file name            : /sd0:1/vxWorks
flags (f)            : 0x0
other (o)            : gem0
 
Loading... rcmd transfer failed
 
Error loading file: errno = 0x320001.
Host Name: bootHost
Target Name: vxTarget
User: target
-------------------------------------------------------------------------------------
Thanks in advance,
gaosen
0 Kudos
2 Replies
Highlighted
Newbie
Newbie
9,988 Views
Registered: ‎03-25-2014

anyone can help♂me?

0 Kudos
Highlighted
Xilinx Employee
Xilinx Employee
9,977 Views
Registered: ‎08-01-2012

As an initial step please verify as per the following AR http://www.xilinx.com/support/answers/47864.htm 

________________________________________________

Please mark this post as an "Accept as solution" in case if it helped to resolve your query. So that it will help to other forum users to directly refer to the answer.

Give kudos to this post in case if you think the information is useful and reply oriented.

0 Kudos