UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Visitor piyushj
Visitor
247 Views
Registered: ‎03-06-2019

ZC706 USB-to-UART not detected by PC

Hi all,

In the past few months I have been working on ZC706 board, we have made many test so far. Last week, in the middle of some test running, I lost the serial control over the board. From then the even my PC doesnt detect the board with USB-UART cable when connected. All the drivers are installed, since I was controlling the board through serial communication. Although I can run all the tests even now with the SSH connection over IPaddress, but I need the serial communication for debugging when booting new OS.

I highly doubt that it is a hardware failure, since everything was working before. Also, none of the error led is on. Can anyone guide me what can I possibly do to debug or resolve this issue?

 

0 Kudos
1 Reply
Xilinx Employee
Xilinx Employee
193 Views
Registered: ‎06-13-2018

Re: ZC706 USB-to-UART not detected by PC

Hello @piyushj,

Please share the following details with us:

1. Image of your board when power is ON.

2. Please follow the initial checklist mention in AR-54013.

3. None of the error led is ON- Do you mean power good LED? If yes, then I am suspecting that the issue is with power rails. You need to do power reprogramming. For power reprogramming please follow the step mentioned in the AR-56811.

As you mention that you are not able to detect USB-UART. Can you please share the following details with us: 

1. Did you installed the USB UART driver? If no, please install Silicon Lab 6.7 version from below link and follow the steps mention in the UG-1033

https://www.silabs.com/products/development-tools/software/usb-to-uart-bridge-vcp-drivers

NOTE: If you have already installed the driver, please check the driver version. If the version is 6.7.x please uninstall and reinstall the driver of version 6.7.

2. Please share the screenshot of your Device Manager Port when the board is connected.

ee.png

Regards, 

Naveen

0 Kudos