cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Observer
Observer
1,322 Views
Registered: ‎06-26-2014

ZC706 power problem

There are some problems with my ZC706 board. Sometimes when I power it on, some of the LED lights do NOT work properly, the fan also doesn't work. Besides, the JTAG can NOT be scanned. Howerver, I tried disconnect and reconnect the JTAG for some times, it will work again. 

Does anyone know what is the problem? Is it the problem of hardware?

Thank you so much!

I am a freshmen of FPGA. But I know everything is ok if I work hard.
0 Kudos
5 Replies
Highlighted
Moderator
Moderator
1,309 Views
Registered: ‎07-23-2015

Re: ZC706 power problem

@huhanvictory Please go through this ZC706 debug checklist https://www.xilinx.com/support/answers/54013.html

 

There is a chance you may need to reprogram the power controllers

 

 

- Giri
--------------------------------------------------------------------------------------------------------------------
There's no such thing as a stupid question. Feel free to ask but do a quick search to make sure it ain't already answered.
Keep conversing, give Kudos and Accept Solution when you get one.
-----------------------------------------------------------------------------------------------------------------------
0 Kudos
Highlighted
Moderator
Moderator
1,298 Views
Registered: ‎04-12-2017

Re: ZC706 power problem

Hello @huhanvictory,

 

Can you please post the photo of Status LED section of your board ?

You can see status LEDs just near power supply connector.

 

Thank you.

-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos
Highlighted
Xilinx Employee
Xilinx Employee
1,264 Views
Registered: ‎08-01-2012

Re: ZC706 power problem

@huhanvictory

 

Based on your inputs it seems to some problem in power supply rails.

 

 

 

 

________________________________________________

Please mark this post as an "Accept as solution" in case if it helped to resolve your query. So that it will help to other forum users to directly refer to the answer.

Give kudos to this post in case if you think the information is useful and reply oriented.

0 Kudos
Highlighted
Observer
Observer
1,181 Views
Registered: ‎06-26-2014

Re: ZC706 power problem

Hi,

The LED status is shown in this picture. Thank you!

I am a freshmen of FPGA. But I know everything is ok if I work hard.
IMG_7262.JPG
0 Kudos
Highlighted
Moderator
Moderator
1,170 Views
Registered: ‎04-12-2017

Re: ZC706 power problem

Hello @huhanvictory,

 

Did you go through the debug checklist/workaround given by @umamahe and @gnarahar.

 

Please feedback us with the results.

Thank you.

-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos