cancel
Showing results for 
Search instead for 
Did you mean: 
Visitor
Visitor
242 Views
Registered: ‎11-04-2019

ZCU102 Fail to set si5328 frequency

Jump to solution

Hi,

I just get ZCU102 REV 1.1

 

I tried to set si5328 frequency, refer to XTP433 Doc., but I failed to.

Please refer to following log msg..

Is there anyone to help?

If you need more information, please let me know.

 

Thanks,

 

Exception in thread Thread-2:
Traceback (most recent call last):
  File "threading.py", line 801, in __bootstrap_inner
  File "testthread.py", line 85, in run
  File "testthread.py", line 148, in runbutton
  File "testthread.py", line 449, in sysc
UnicodeEncodeError: 'ascii' codec can't encode characters in position 1-2: ordinal not in range(128)
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Xilinx Employee
Xilinx Employee
181 Views
Registered: ‎06-06-2018

Re: ZCU102 Fail to set si5328 frequency

Jump to solution

Hi @codbsdl ,

1. Please go through this ZCU102 Debug Checklist  and confirm me till step 4 you are fine?

2. Please share the OS details.

3. Is the SCUI GUI Unresponsive ? (i.e like in Voltage Tab you can't read any voltage?).

4. Which version of SCUI you are using? (for example SCUI 2019.1 or 2018.3)

5. Please share the UART Cable detection in your PC Device Manager. You can get in Ports Section like below image:

UART.png

6. If your UART Cable is detected other than CP210x (for example if it got detected has CP2105 etc), then please refer this AR#68521 .

7. Also share the Silicon Labs Driver version. You can right click on the Silicon Labs(shown in above image) and you can find driver version.

Regards,

Deepak D N

------------------------------------------------------------------------------------

Please Kudo or Accept as a Solution, If it helps.

-------------------------------------------------------------------------------------

Regards,
Deepak D N
---------------------------------------------------------------------------
Please Kudo and Accept as a Solution, If it helps.
---------------------------------------------------------------------------

View solution in original post

0 Kudos
1 Reply
Highlighted
Xilinx Employee
Xilinx Employee
182 Views
Registered: ‎06-06-2018

Re: ZCU102 Fail to set si5328 frequency

Jump to solution

Hi @codbsdl ,

1. Please go through this ZCU102 Debug Checklist  and confirm me till step 4 you are fine?

2. Please share the OS details.

3. Is the SCUI GUI Unresponsive ? (i.e like in Voltage Tab you can't read any voltage?).

4. Which version of SCUI you are using? (for example SCUI 2019.1 or 2018.3)

5. Please share the UART Cable detection in your PC Device Manager. You can get in Ports Section like below image:

UART.png

6. If your UART Cable is detected other than CP210x (for example if it got detected has CP2105 etc), then please refer this AR#68521 .

7. Also share the Silicon Labs Driver version. You can right click on the Silicon Labs(shown in above image) and you can find driver version.

Regards,

Deepak D N

------------------------------------------------------------------------------------

Please Kudo or Accept as a Solution, If it helps.

-------------------------------------------------------------------------------------

Regards,
Deepak D N
---------------------------------------------------------------------------
Please Kudo and Accept as a Solution, If it helps.
---------------------------------------------------------------------------

View solution in original post

0 Kudos