UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor
Contributor
237 Views
Registered: ‎09-13-2018

ZCU102 with ES2 Silicon built with Vivado and petalinux 2019.1

Jump to solution

Booting an old board up again.  Am I out of luck to try this combo?  I do not see support for MPSOC ES devices in the installation.  Do you suggest building with 2018.3 then moving the project into 2019?

0 Kudos
1 Solution

Accepted Solutions
Moderator
Moderator
196 Views
Registered: ‎04-12-2017

Re: ZCU102 with ES2 Silicon built with Vivado and petalinux 2019.1

Jump to solution

Hello @coreyhahn 

 

We don't recommend to work with non matching version of tools. That will be problematic for you, beceause you will not be able to match driver repository version to the IP version. 

If you look closely, the support for Xilinx BSP is also until 2018.3 only for ZCU102.

https://www.xilinx.com/support/download/index.html/content/xilinx/en/downloadNav/embedded-design-tools/2018-3.html

So unfortunately you will need to work on 2018.3. But this is something will not be frutiful for your product development cycle.

upgrading Production ZCU102 will be more viable.

Thank you.

-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

View solution in original post

0 Kudos
1 Reply
Moderator
Moderator
197 Views
Registered: ‎04-12-2017

Re: ZCU102 with ES2 Silicon built with Vivado and petalinux 2019.1

Jump to solution

Hello @coreyhahn 

 

We don't recommend to work with non matching version of tools. That will be problematic for you, beceause you will not be able to match driver repository version to the IP version. 

If you look closely, the support for Xilinx BSP is also until 2018.3 only for ZCU102.

https://www.xilinx.com/support/download/index.html/content/xilinx/en/downloadNav/embedded-design-tools/2018-3.html

So unfortunately you will need to work on 2018.3. But this is something will not be frutiful for your product development cycle.

upgrading Production ZCU102 will be more viable.

Thank you.

-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

View solution in original post

0 Kudos