cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
xongo
Visitor
Visitor
6,710 Views
Registered: ‎11-28-2007

how to get old ISE webpack

Jump to solution

Hi,

 

I am using XUPV2P board for my thesis. Somehow few zip files from Xilinx webpack 10.1 installation got corrupted and  I am getting synthesis errors due to faulty installation.

 

I have been trying to download 11.1, but it doesn't support XUPV2P. what should I do? where can I find Xilinx 10.1? is there any way to download individual corrupt zip files?

 

 

Your early response can help me a lot.

 

 

Thanks 

 

Maruf 

0 Kudos
1 Solution

Accepted Solutions
drjohnsmith
Teacher
Teacher
8,019 Views
Registered: ‎07-09-2009

HI

 

when you go onto the xilinx web site, bottom left is the web pack install  icon.

 

click on that, and you will get to here.

 

http://www.xilinx.com/tools/webpack.htm

 

click on download ise web pack , and enter the information to log in.

 

you will end up at your entitalments page.

 

on the left in quick links, you will see a link to 

 

register and download 10.1 and earlier software.

 

good luck

 

<== If this was helpful, please feel free to give Kudos, and close if it answers your question ==>

View solution in original post

0 Kudos
4 Replies
drjohnsmith
Teacher
Teacher
8,020 Views
Registered: ‎07-09-2009

HI

 

when you go onto the xilinx web site, bottom left is the web pack install  icon.

 

click on that, and you will get to here.

 

http://www.xilinx.com/tools/webpack.htm

 

click on download ise web pack , and enter the information to log in.

 

you will end up at your entitalments page.

 

on the left in quick links, you will see a link to 

 

register and download 10.1 and earlier software.

 

good luck

 

<== If this was helpful, please feel free to give Kudos, and close if it answers your question ==>

View solution in original post

0 Kudos
xongo
Visitor
Visitor
6,699 Views
Registered: ‎11-28-2007
FANTASTICO!!


Thank you very much
0 Kudos
jeffjozwiak
Visitor
Visitor
6,398 Views
Registered: ‎09-24-2009

From what I've seen on the Digilent website, you can't use Webpack. Am I wrong? I've been looking for support tools for XUPV2P for some time. I always hit a road block.

 

 http://www.digilentinc.com/Products/Detail.cfm?NavPath=2,400,794&Prod=XUPV2P

 

jeff

0 Kudos
xongo
Visitor
Visitor
6,396 Views
Registered: ‎11-28-2007

you can definitely use webpack with XUPV2P board. And you will need EDK tools for embedded development.

 

just keep in mind that xilinx ise 11.1 and above won't support XUPV2P. you will need earlier versions. 

 

 

 

--

Maruf 

0 Kudos