UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Visitor tanay.rtpl
Visitor
224 Views
Registered: ‎09-27-2019

need help in spartane 6

Hi 

i have a spartane 6 Fpga sp601 evaluation kit and its fpga got burnt due to high power supply, so we change the fpga and its power ic also (LINER LTM4616V) but now i am unable to load program in fpga. So any body can tell me why this is happening? 
Does its FPGA needs any boot before placing in the board?

0 Kudos
2 Replies
Scholar u4223374
Scholar
213 Views
Registered: ‎04-26-2015

Re: need help in spartane 6

Lots of things could have been damaged by an over-voltage event. Particular ones that could be relevant to configuration are the FPGA decoupling capacitors (6.3V maximum), the two flash chips, the other power supplies (there are a couple), or the embedded USB-JTAG circuitry. There's also the usual risk of getting a poorly-soldered BGA chip.

 

Have you verified that all power supplies are providing the right voltages now? What happens when you try to load a program?

0 Kudos
Visitor tanay.rtpl
Visitor
156 Views
Registered: ‎09-27-2019

Re: need help in spartane 6

Yes, the power was same as mentioned in the board (means at 3.3V and at 2.5V they were exact at respective places) but then too its unable to upload bitream. Even in device manager it shows that some new hardware device is found but then too its unable to upload. 

0 Kudos