cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
adams_liu
Newbie
Newbie
3,273 Views
Registered: ‎05-28-2011

sp605 ethernet connection issue

Hi,

 

I am using the SP605 Evaluation kit ,according to the getting start document ,I installed the BaseRefDiSetup2_0_6, and set the jumpers and sws..

 

When I opened the GUI of base reference design interface , setup the ethernet connection, the status bar display " not FPGA connect "  , no other error display. I don't know why it is.  if it have some compatibility problem between system and Kit?

 

my system : windows vista.    .netframework : 4.0

 

BR/Adams 

 

0 Kudos
Reply
2 Replies
eteam00
Instructor
Instructor
3,272 Views
Registered: ‎07-21-2009

You should search this forum.  I believe this problem is mentioned several times.

 

-- Bob Elkind

SIGNATURE:
README for newbies is here: http://forums.xilinx.com/t5/New-Users-Forum/README-first-Help-for-new-users/td-p/219369

Summary:
1. Read the manual or user guide. Have you read the manual? Can you find the manual?
2. Search the forums (and search the web) for similar topics.
3. Do not post the same question on multiple forums.
4. Do not post a new topic or question on someone else's thread, start a new thread!
5. Students: Copying code is not the same as learning to design.
6 "It does not work" is not a question which can be answered. Provide useful details (with webpage, datasheet links, please).
7. You are not charged extra fees for comments in your code.
8. I am not paid for forum posts. If I write a good post, then I have been good for nothing.
0 Kudos
Reply
jlarkin
Xilinx Employee
Xilinx Employee
3,259 Views
Registered: ‎08-10-2007

Take a look at Answer Record #33229: http://www.xilinx.com/support/answers/33229.htm

This is for SP601, but also applies to the SP605 BRD.

-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos
Reply