cancel
Showing results for 
Search instead for 
Did you mean: 
Visitor
Visitor
215 Views
Registered: ‎08-13-2019

zcu102 sd boot fail

Jump to solution

Hi,

I'm new to zcu102, trying to boot REV D1 board in SD boot. copied necessary binary in sd card partition. also verified switch setting. when power on the board, it launches zcu102 system controller  v0.5 Beta mode.

how to fix it? for reference, I have attached console screenshot.

Screenshot from 2019-11-26 11-35-41.png
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Moderator
Moderator
145 Views
Registered: ‎04-18-2011

Re: zcu102 sd boot fail

Jump to solution

Hi @madan_1993 

This is the system controller. 

what were you expected to see. I guess the FSBL/uboot etc. 

I would suggest looking on a different COM port here. 

 

Keith 

-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

View solution in original post

0 Kudos
1 Reply
Highlighted
Moderator
Moderator
146 Views
Registered: ‎04-18-2011

Re: zcu102 sd boot fail

Jump to solution

Hi @madan_1993 

This is the system controller. 

what were you expected to see. I guess the FSBL/uboot etc. 

I would suggest looking on a different COM port here. 

 

Keith 

-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

View solution in original post

0 Kudos