UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Visitor dudekg
Visitor
5,944 Views
Registered: ‎11-24-2012

ISE simulator problem

Jump to solution

I got this message when i tried to simulate behavioral model

 

 

FATAL_ERROR:Simulator:Fuse.cpp:500:1.133 - Failed to compile generated C file isim/counter_tbw_isim_beh.exe.sim/work/a_4000226436_3212880686.c   Process will terminate. For technical support on this issue, please open a WebCase with this project attached at http://www.xilinx.com/support.
FATAL_ERROR:Simulator:Fuse.cpp:500:1.133 - Failed to compile generated C file isim/counter_tbw_isim_beh.exe.sim/work/a_4000226436_3212880686.c   Process will terminate. For technical support on this issue, please open a WebCase with this project attached at http://www.xilinx.com/support.

 

 

 

Its ISE WebEdition 14.3 on Ubuntu 12.04

0 Kudos
1 Solution

Accepted Solutions
Visitor dudekg
Visitor
7,654 Views
Registered: ‎11-24-2012

Re: ISE simulator problem

Jump to solution

hi,

problem solved after reinstall ise

0 Kudos
5 Replies
Xilinx Employee
Xilinx Employee
5,922 Views
Registered: ‎09-20-2012

Re: ISE simulator problem

Jump to solution

Hi,

 

In most of the cases this error message is a system specfic issue. Ubuntu is not a supported OS for ISE 14.3. Please refer to http://www.xilinx.com/support/documentation/sw_manuals/xilinx2012_3/irn.pdf for details on supported OS. Run the simulation of the design in a supported OS and if you still face the error please open a webcase at Xilinx with the files attached.

 

Thanks,

Deepika.

Thanks,
Deepika.
--------------------------------------------------------------------------------------------
Google your question before posting. If someone's post answers your question, mark the post as answer with "Accept as solution". If you see a particularly good and informative post, consider giving it Kudos (the star on the left)
0 Kudos
Visitor dudekg
Visitor
7,655 Views
Registered: ‎11-24-2012

Re: ISE simulator problem

Jump to solution

hi,

problem solved after reinstall ise

0 Kudos
Visitor forsterjan
Visitor
5,856 Views
Registered: ‎12-05-2012

Re: ISE simulator problem

Jump to solution

For me a reinstall didn't solve the problem, still the same error message.

Tried it on Win 7, Win XP and Ubuntu 12.04 with ISE 14.3

 

Jan

0 Kudos
Moderator
Moderator
5,808 Views
Registered: ‎04-17-2011

Re: ISE simulator problem

Jump to solution
Hey Jan,

If re-installation didn't help, run simulation with -v 1 (verbose) option and post the generated fuse.log file to this post. May be we get some pointers from there. If the issue persists, open a Webcase with Xilinx and they can check it further.

Regards,
Debraj
Regards,
Debraj
----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.

Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------------
0 Kudos
Visitor forsterjan
Visitor
5,805 Views
Registered: ‎12-05-2012

Re: ISE simulator problem

Jump to solution

Upgrading to 14.4 solved it for me.

Thank you for your answers.

0 Kudos