cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Visitor
Visitor
3,677 Views
Registered: ‎06-20-2011

System Generator 2015.3 - Error Opening MATLAB

Jump to solution

Greetings,

 

Yesterday opening up MATLAB/Simulink with the System Generator 2015.3 desktop icon (sysgen.bat) worked fine. I then tried today and now I when I click on it the System Generator MATLAB Configurator comes up.

 

sysgenMLconfig.PNG

 

When I hit "Ok" MATLAB does not come up and I get the following in the cmd prompt window:

 

C:\Users\user1>C:\Xilinx\Vivado\2015.3\bin\sysgen.bat
[0x7FFF072070E3] ANOMALY: use of REX.w is meaningless (default operand size is 64)
System Generator MATLAB Configurator has encountered problem during configuration. Please run System Generator MATLAB Configurator as administrator again to see if the problem occur"

 

I run it under administrator as it suggest to and I get the same result.

 

The other things I have tried is to Uninstall and Reinstall Vivado 2015.3 tools and remove that MATLAB config and the put it back. Those did not work.

 

The only thing I can think of that I did from yesterday to today is that I actually opened a project created by SysGen in Vivado???

 

What might be the issue?


Thank you,

 

-Jose

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Visitor
Visitor
6,496 Views
Registered: ‎06-20-2011

Satish/All,

 

SOLUTION:

 

Turns out it was my Anti-virus software blocking it somehow.

 

I turned if off, just to see what would happen and it worked just fine again.

 

Best,

 

-Jose

View solution in original post

0 Kudos
3 Replies
Highlighted
Xilinx Employee
Xilinx Employee
3,660 Views
Registered: ‎02-06-2013

Hi

 

Which windows OS are you using?

 

Check if it is compatible from the below link

 

http://www.xilinx.com/support/answers/55830.html

Regards,

Satish

--------------------------------------------------​--------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.

Give Kudos to a post which you think is helpful.
--------------------------------------------------​-------------------------------------------
0 Kudos
Highlighted
Visitor
Visitor
3,656 Views
Registered: ‎06-20-2011

Yenigal,

 

Windows 10.

 

The original install was Windows 7. MS auto updated me a while back.

 

I see that Windows 10 is not listed as compatible with 2015.3. However, as I mentioned. I was using it fine yesterday.

 

Best,

 

-Jose

0 Kudos
Highlighted
Visitor
Visitor
6,497 Views
Registered: ‎06-20-2011

Satish/All,

 

SOLUTION:

 

Turns out it was my Anti-virus software blocking it somehow.

 

I turned if off, just to see what would happen and it worked just fine again.

 

Best,

 

-Jose

View solution in original post

0 Kudos