UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor
Contributor
217 Views
Registered: ‎10-24-2018

XAPP1161

Hello all,

I want to use vivado 16.3 for xapp 1161. While i tried to open using tcl file its showing version problem. What should i do? What changes should i make in tcl command to open it?

Thanks & Regards

0 Kudos
4 Replies
Scholar drjohnsmith
Scholar
201 Views
Registered: ‎07-09-2009

Re: XAPP1161

Check, Xapps are written for one version of code, is your version the same as the Xapp ?

 

  

<== If this was helpful, please feel free to give Kudos, and close if it answers your question ==>
0 Kudos
Contributor
Contributor
180 Views
Registered: ‎10-24-2018

Re: XAPP1161

No, vivado 16.3 is later version. xapp is of older version.

0 Kudos
Scholar drjohnsmith
Scholar
172 Views
Registered: ‎07-09-2009

Re: XAPP1161

well that be your problem then,
<== If this was helpful, please feel free to give Kudos, and close if it answers your question ==>
0 Kudos
Voyager
Voyager
160 Views
Registered: ‎03-28-2016

Re: XAPP1161

@vikaskanha,

The recommended way to migrate any Vivado project files from an older version to a newer version is:

1) Install both the older version of Vivado and the newer version of Vivado.

2) Build the project using the older version of Vivado.

3) Open the newly built project in the newer version of Vivado.  You will be prompted to let Vivado upgrade the project to that version.

4)If you no longer need the older version of Vivado, you can uninstall it.

Ted Booth - Tech. Lead FPGA Design Engineer
www.designlinxhs.com