cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Teacher
Teacher
254 Views
Registered: ‎03-31-2012

u250 not listed in lspci on lenovo thinkstation p520

I plugged the active cooled u250 into a 16x pcie slot next to a gpu. When I power up, the 3 colored leds blink a little and then the blue programmed led comes on. I can also connect to the card with usb/jtag and program it with a bit file I made myself after the fact.

The problem is lspci doesn't see the card even without the jtag cable disconnected. It comes up & get programmed but no lspci output.

Any suggestions?

- Please mark the Answer as "Accept as solution" if information provided is helpful.
Give Kudos to a post which you think is helpful and reply oriented.
0 Kudos
2 Replies
Highlighted
Contributor
Contributor
181 Views
Registered: ‎07-06-2018

Re: u250 not listed in lspci on lenovo thinkstation p520

I managed to make a U250 work in a P520.

Have you checked the BIOS settings for the PCIe slot where you put the U250? (e.g. is the slot enabled?)

0 Kudos
Highlighted
Xilinx Employee
Xilinx Employee
138 Views
Registered: ‎12-10-2013

Re: u250 not listed in lspci on lenovo thinkstation p520

Hi @muzaffer -

Was the card visible in lspci with the Golden image (i.e. prior to loading any custom bit file)?   If you can revert to Golden (via instructions at https://www.xilinx.com/support/answers/71757.html) and check that will help determine the problem set.

-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos