UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Newbie jonaro26
Newbie
424 Views
Registered: ‎09-11-2019

Folder Access Permision Settings

Hi

I tried to create a new project but it couldn't work at all.

A message box came up on the screen like...

Create Directory Error Failed to create the directory 'C:/Users/AppData/Roaming/Xilinx/Vivado/project_1'

Please check your folder access permission settings.

How can I change the folder access permission? The user have all permissions in this pc

0 Kudos
2 Replies
Xilinx Employee
Xilinx Employee
385 Views
Registered: ‎01-30-2019

Re: Folder Access Permision Settings

Hi @jonaro26,

This has nothing to do with Vivado it is an OS related issue.

The reason for this that the current user ( in Windows OS ) does not have permissions to write to the location mentioned in the error message.

I recommend you to try to create the new project in another location where the current user has all the permissions.

 

--Suraj 

Mentor watari
Mentor
376 Views
Registered: ‎06-16-2013

Re: Folder Access Permision Settings

Hi @jonaro26 

 

I suggest you to make sure the followings.

 

- Account name on Windows.

- Does it have non alphabetic character ? If yes, create new account without non alphabetic character.

 

Best regards,