UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Visitor lsotoc2
Visitor
4,298 Views
Registered: ‎03-25-2010

ISE in-depth tutorial

Hi:

 

I am trying the ISE in-depth tutorial for Version 11.1. I installed the wtut_vhd and started the tutorial but on page 22 the Device Property window does not provide the Simulator: ISim (VHDL/Verilog) option. Also on page 25 when you are asked to add a file by browsing and selecting the time_cnt.vhd file from the project directory the file is not in the directory. If anybody experienced these problem before and can some help it will be greatly appreciated.

0 Kudos
2 Replies
Moderator
Moderator
4,189 Views
Registered: ‎02-07-2008

Re: ISE in-depth tutorial

Went through the tutorial earlier and did not encounter any of these issues. As shown in Figure 2-3 on page 22, is there a Simulator option in the dialog box? The time_cnt.vhd is also present. Please find the HDL (vhd) files for the tutorial attached.

-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos
Visitor lsotoc2
Visitor
4,184 Views
Registered: ‎03-25-2010

Re: ISE in-depth tutorial

I found that that the ISIM was not showing in the pulldonw becuase my environment (Windows 7 64bits) will not be supported until ISE 12.  The workaround has been to run the 32 bit version of ISE 12.  I will check the tutorial again to verify the rest. Thank for your support.

0 Kudos