UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Visitor thotfilter
Visitor
1,207 Views
Registered: ‎03-08-2018

Vivado 2017.4 Remote synthesis

Hi all,

 

I have a quick question regarding the remote synthesis feature in Vivado: I have troubles setting it up. 

Remote and Client machine are both running on Linux and have both installed Vivado 2017.4 and the tools as well. 

On the remote machine the vivado tools are configured in the cshrc (csh is also standard shell). 

SSH to the remote machine is also configured and working without any problems. 

 

But I still get the message: "Connection test failed for host HOSTNAME"... 

So far i tried: Different configurations of the "Launch jobs wich" parameter, using IP address instead of host name, running Vivado on the client with root privileges. None of these fixed the problem ... 

 

Is there a was to get any further information out of this message? Maybe what is missing or not working? Or has someone ran into the same problem?

 

Thanks Tim!

0 Kudos
1 Reply
Moderator
Moderator
1,117 Views
Registered: ‎06-14-2010

Re: Vivado 2017.4 Remote synthesis

Hello @thotfilter,

 

Please check the workaround provided in this forum thread. This should help you to overcome your issue.

Kind Regards,
Anatoli Curran,
Xilinx Technical Support
-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos