UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Explorer
Explorer
4,017 Views
Registered: ‎03-13-2012

Strange Chipscope Logic Analyzer error

Dear all,

I have strange error with Chipscope Analyzer.
Every time I first start the Chipscope it starts well

But even if once I have some mistake in my desgin and I redo changes and restart Analyzer agian and when I try to
confugure the JTAG chain following error occurs

Please help

Capture.PNG

 

Regards,

Shan

0 Kudos
2 Replies
Explorer
Explorer
3,996 Views
Registered: ‎04-28-2010

Re: Strange Chipscope Logic Analyzer error

hi,

     pls have a proper look at your signals that you r probing...Also check out these tutorial for a better understanding.

   http://users.etech.fh-hamburg.de/users/ITLabor/DI_Lab_R801/Webseite/Anleitung_ChipScope_0011v2_mit_Anhang_en.pdf

 

best Regards

Chandra

Best Regards
Chandrajit
0 Kudos
Newbie carlr
Newbie
3,983 Views
Registered: ‎06-26-2012

Re: Strange Chipscope Logic Analyzer error

What kind of changes are you talking about? Changes to your FPGA design?

I don't entirely understand your issue. Based on the warning message above, this tells me that something else may be open that is using the same port that chipscope uses to connect to the configuration cable. Do you have iMPACT open? Perhaps iMPACT is locking up the cable so that analyzer doesn't have access.
0 Kudos