cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Visitor
Visitor
8,753 Views
Registered: ‎04-19-2016

Petalinux-build in 2015.4 ERROR: Invalid ELF file

Hi,

 

I have installed petalinux 2015.4 and created a project with the AVNET...2015.4.bsp like:

 

petalinux-create -t project -s AVNET...bsp 

 

I tryed to did petalinux-build but it failed. I do not understand, because I installed these libraries:

 

sudo apt-get install tofrodos iproute gawk gcc git-core make net-tools ncurses-dev libncurses5-dev tftpd zlib1g-dev flex bison lib32z1 lib32ncurses5 lib32bz2-1.0 ia32gcc1 lib32stdc++6 libselinux1

 

I had a problem with lib32bz2-1.0 and ia32gcc1. Because the log said that these libraries are outdated. But i think that it is not the problem.

 

I send you the log of my petalinux-build. I hope you can help me.

 

Regards.

 

0 Kudos
1 Reply
Highlighted
Visitor
Visitor
6,096 Views
Registered: ‎07-08-2016

I have the similar issue. How did you solve this ?

0 Kudos