UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
199 Views
Registered: ‎07-26-2017

Petalinux v2018.2 Installation failure

Hi,

I am installing petalinux v2018.2 in virtual box. I had installed all required libraries & packages which are given UG1144. But while installing I am getting the below error:

Error: You are missing the following system tools required by petalinux

-patch

But, I am not understanding which patch it is asking to install. I am attching the snapshot of the error as well.

Please suggest me to come out of this problem.

Regards

Jeetesh

petalinux_installation failure.JPG

 

0 Kudos
1 Reply
Moderator
Moderator
117 Views
Registered: ‎11-09-2015

Re: Petalinux v2018.2 Installation failure

Hi @jeetesh140790,

Can you provide the file petalinux_installation_log mentioned in the log?

Regards,


Florent
Product Application Engineer - Xilinx Technical Support EMEA
**~ Don't forget to reply, give kudos, and accept as solution.~**
0 Kudos