cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Milind
Contributor
Contributor
389 Views
Registered: ‎09-20-2020

ZCU102 failed to boot with SD card no FSBL loading

Hi,

Followed documented guidelines from Atlassian.

When tried booting via SD card after copying BOOT.BIN and image.ub file as suggested in below link

Zynq UltraScale+ MPSoC Ubuntu part 2 - Building and Running the Ubuntu Desktop From Sources - Xilinx Wiki - Confluence (atlassian.net)

With current PINs / jumper settings, the UART terminal just shows following and does not boot up.

!! Press ESC to enter System Controller mode.

Nothing happens thereafter.

Also the USB port J96 when connected USB hub using "USB3-USB2A REV1.0" converter does not work / does not show light on USB hub.

Would appreciate your support to resolve this.

Regards,

Milind.

0 Kudos
5 Replies
kdeshwal
Xilinx Employee
Xilinx Employee
368 Views
Registered: ‎11-12-2019

Hi @Milind ,

Verify Switch and jumper settings from https://www.xilinx.com/support/answers/68386.html#switch .
Then check if status LEDs on board are ON (on power cycle) from https://www.xilinx.com/support/answers/68386.html#board

 
Have you checked the board functioning by running BIST test & BIT test ?  
If not then firstly verify Board Setup from https://www.xilinx.com/member/forms/download/design-license.html?cid=5375ebb1-d7f7-4971-b703-ebc31d12631e&filename=xtp435-zcu102-setup-c-2019-1.pdf

and then run BIST test & BIT test .

Thanks,
Kuldeep

-------------------------------------------------------------------------------------------------------------
Please give Kudo and Accept as a Solution if solution provided seems helpful.
Have a look at our Versal Design Process Hub, Versal Blogs and the Versal Forum Useful Resources
-------------------------------------------------------------------------------------------------------------
0 Kudos
Milind
Contributor
Contributor
323 Views
Registered: ‎09-20-2020

The BIST test failed for except one..

Milind_0-1615700501103.png

Please advise...

Milind.

0 Kudos
kdeshwal
Xilinx Employee
Xilinx Employee
289 Views
Registered: ‎11-12-2019

If the board is under warranty, then raise a SR.

This link will guide you for that : https://www.xilinx.com/support/answers/64454.html

Thanks,
Kuldeep 

-------------------------------------------------------------------------------------------------------------
Please give Kudo and Accept as a Solution if solution provided seems helpful.
Have a look at our Versal Design Process Hub, Versal Blogs and the Versal Forum Useful Resources
-------------------------------------------------------------------------------------------------------------
0 Kudos
Milind
Contributor
Contributor
249 Views
Registered: ‎09-20-2020

Dear Kuldeep,

Thanks for the suggestion, and our board is very much under warranty. However, before raising a SR, I request you to kindly validate the board DIP switch especially SW6,8 and 13. The BIST test should not fail due to error in DIP switch settings.

Kind regards,

 Milind.

ZCU102_snap.jpg
0 Kudos
Milind
Contributor
Contributor
179 Views
Registered: ‎09-20-2020

Hi, 

I have also run BIT test (BIT.exe) as advise and following is the output.

Milind_0-1615872896429.png

Can please know how do I get SR raised? I did try from your service portal but I was asked to refer forums. Can I please know how to raise an official SR to get my board issue resolved? Do I have to return the board to repair / recover from a failure?

 

Please advise at the earliest. 

Regards,

Milind.

 

0 Kudos