UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Observer cosminpanzaru1
Observer
655 Views
Registered: ‎05-24-2018

zcu106 with ILA

Jump to solution

Hi,

 

I created  SD card bootable and loaded into my zcu 102 board. Using ILA i am trying to monitor some signals.But as soon as i turn the Hardware Manager on in order to record some data , UART interface gets stuck and nothing works. Does anyone  knows by any chance what effect will have ILA when using an SD card to boot ?

 

Kind regards,

Cosmin

0 Kudos
1 Solution

Accepted Solutions
Moderator
Moderator
675 Views
Registered: ‎12-04-2016

Re: zcu106 with ILA

Jump to solution

Hi Cosmin

 

Disable CPU idle in the kernel config and rebuild and try. This is a known issue and is described here

https://www.xilinx.com/support/answers/69143.html

 

 

Best Regards

Shabbir

View solution in original post

2 Replies
Moderator
Moderator
676 Views
Registered: ‎12-04-2016

Re: zcu106 with ILA

Jump to solution

Hi Cosmin

 

Disable CPU idle in the kernel config and rebuild and try. This is a known issue and is described here

https://www.xilinx.com/support/answers/69143.html

 

 

Best Regards

Shabbir

View solution in original post

Observer cosminpanzaru1
Observer
584 Views
Registered: ‎05-24-2018

Re: zcu106 with ILA

Jump to solution
Thank you. It worked
0 Kudos