UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Explorer
Explorer
2,557 Views
Registered: ‎04-28-2010

ethernet error in virtex 5 lx110t fft136

Dear Sir,

                   XUPV5 LX110T VIRTEX 5 BOARD  has got a point to point ethernet cosimulation block. even I have configured it and tried to implement the video processing tutorial but an error is giving. I have pasted the error file herewith. can anyone give any idea regarding it. I have attached the tutorial that I have followed.I am using ise 13.2 and matlab R2010a. instead of spartan 6 I am using virtex 5 lx110t 

=====================================================error===========================

Error in Point-to-point Ethernet Hardware Co-simulation.

Timeout before receiving any data through Ethernet.

The Ethernet core on the target FPGA device may have timed out after its 7-hour functional period for evaluation. For more information about getting the full version of the core, please visit the product page at
"http://www.xilinx.com/systemio/temac/index.htm"

Please reset the FPGA board before restarting the simulation.

A problem may exist in the connection between the host and the FPGA board. Please check the Ethernet cable, network interface card status, and network settings to ensure that the Ethernet connection is functioning properly.
Error occurred during "Simulation Initialization".


Reported by:
'conv5x5_video_testbench/FPGA Processing/conv5x5_video_ex hwcosim'

 

=========================================================================================


Best Regards
Chandrajit
0 Kudos
1 Reply
Xilinx Employee
Xilinx Employee
2,510 Views
Registered: ‎04-16-2008

Re: ethernet error in virtex 5 lx110t fft136

Since this issue relates to hardware cosim you might want to try posting under the DSP Tools forum.

-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos