UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Visitor tarekro
Visitor
361 Views
Registered: ‎03-05-2019

KCU105 issue on power-on (DS3 is red)

Jump to solution


I turned-on the KCU105 board but I have a power issue. The LED DS3 becomes red, I have done some research about this problems and I funded that I have a power issue in VCC_AUXand to fix it I should re-programme the board with POWERTOOL002#

I followed this TUTO:

https://www.xilinx.com/support/answers/65218.html

After the reprogramming, the DS3 LED still red. 

Please, can you help me to fix this problem?

 

 

0 Kudos
1 Solution

Accepted Solutions
Xilinx Employee
Xilinx Employee
271 Views
Registered: ‎06-06-2018

Re: KCU105 issue on power-on (DS3 is red)

Jump to solution

Hi @tarekro ,

Yes you need to contact Whizz Systems.

Regards,

Deepak D N

-------------------------------------------------------------------

Please give Kudo and Accept as a Solution.

------------------------------------------------------------------

6 Replies
Highlighted
Xilinx Employee
Xilinx Employee
313 Views
Registered: ‎06-06-2018

Re: KCU105 issue on power-on (DS3 is red)

Jump to solution

HI @tarekro ,

1. Please share the Power GOOD LEDS snapshot.

2. Please share the revision version of the board. ? OS Details and Viavdo version?

3. Please go through this KCU 105 debug Checkilist, and confirm me till Step 1 you are fine? 

4. Is the board detected through hardware manager? If yes share the snapshot.

5.. Please can you perform BIST TEST to check the healthiness of the board. If you rae failing please tell me at what step you are failing.

6. Please share the MAXIM GUI Snapshot after connecting dongle to board at power up?

7. Please share the System Controller GUI of all voltages, for more information refer page 98 and 102 of UG917 (v1.10).

 

Regards,

Deepak D N

Visitor tarekro
Visitor
294 Views
Registered: ‎03-05-2019

Re: KCU105 issue on power-on (DS3 is red)

Jump to solution

Hi @ddn

First of all, I would like to thank you for your reply, 

To simplify things, I put the photos of each step in a separate Drive link,

1. The snapshot of the power GOOD LEDs from the board: https://drive.google.com/open?id=1nm18C5xrJbZCFKBlhl_UWSv4Kx6-8o3c

    NB: The DS34 does not illuminate when I turn on the board.

2. The version of the board is: REV 1.1 HW-U1-KCU105: https://drive.google.com/open?id=1IXmn8rqirdGY5f7m7rOfPaYSDxbevRxx

OS version: Windows Arium 10 LTSC 3-1812 x64 bit/ VIVADO version: 2017.4

3. The switch SW15 and SW12 in OFF position as mentioned in the checklist, here is a photo from the board: https://drive.google.com/open?id=1P6Q29Kf8vJORSxb6bPrpDvJbDIQzcPQs

I can't confirm that Step 1 is fine, indeed, I cannot fund this jumpers in my board: J9, J10, J11, J12, J45, and J49 (the jumpers in my board does not look like the board in the checklist), here is a photo of my board: https://drive.google.com/open?id=1W2nA3EZs8_QpzYm6vzQGQUi5-Tmt2Ltl

The rest of the jumpers are fine (J5, J6, J7, J14, J41, J42, J43, J44, J47, J48, J74, J80, and J81).

4. When I connect the board, I can see these ports in the hardware manager: https://drive.google.com/open?id=1JvEVUv8rYZsqzdN1UURDIZO_aBJzX5mv

5. The GPIO LEDs becomes green when I press SW4 (PROG), then they turned-off when the SW4 not pressed. Nothing happens when I change the position of DIP, press one of the buttons (N, W, S, E, and center) or turn the rotary switch (nothing change on the LEDs status).  

6. The MAXIM GUI Snapshot: https://drive.google.com/open?id=1TUxuhxoN6JmYGgtJf1NGdxKC3pef8_i3

7.  The System Controller GUI of all voltages: https://drive.google.com/open?id=1E6CYJvs2518rKG5w9c6-kt8jUj9Vut1T

Thank you in advance. 

 

 

0 Kudos
Xilinx Employee
Xilinx Employee
287 Views
Registered: ‎06-06-2018

Re: KCU105 issue on power-on (DS3 is red)

Jump to solution

Hi @tarekro ,

Yes, there is issue in power rails.

I obsereved that MGTAVCC and MGTAVTT and MGTVCCAUX are failing.

Even after reprogramming, MGTAVCC and MGTAVTT are failing, as per Maxim GUI Snapshot and System Controller GUI. [And MGTVCCAUX is failing( but cannot be reprogrammed(since LED is not active we cannot come to conclusion that MGTVCCAUX is failing, we need to probe at MGTVCCAUX looking at the schematic and check the voltage(MGTVCCAUX) using mutimeter)).]

Please confirm me once that, did you use the highlighted XML below in the image for your rev 1.1 Board?  

1.JPG  

    If you have used the correct XML File as highlighted above and you have reprogrammed MAX20751E regulator, please go ahead and file a devsys RMA case if your board is under 90 days warranty or you can contact Whizz Systems are our contract manufacturer and official Xilinx Design Partner.

They are best placed to repair Xilinx Development Systems Products (Boards and Kits) at the cost of the customer.
Please advise customers to use the following Whizz Systems contact:
 
If you have not used correct XML File, Please use redo the Power reprogramming using correct XML file and share the results. and you need to probe at MGTVCCAUX and check the voltage using multimeter.
 
Regards,
Deepak D N
----------------------------------------------------------------------------------------------------------------------
Please dont forget to Mark my response as an Accepted Solution and also give Kudo
----------------------------------------------------------------------------------------------------------------------
 
Visitor tarekro
Visitor
275 Views
Registered: ‎03-05-2019

Re: KCU105 issue on power-on (DS3 is red)

Jump to solution

Hi @ddn 

Yes, I have used the correct XML File as highlighted in your message and I have reprogrammed MAX20751E regulator,

Unfortunately, I think that the board is not under 90 days warranty. 

I conclude that the only solution now is to contact Whizz Systems?

0 Kudos
Xilinx Employee
Xilinx Employee
272 Views
Registered: ‎06-06-2018

Re: KCU105 issue on power-on (DS3 is red)

Jump to solution

Hi @tarekro ,

Yes you need to contact Whizz Systems.

Regards,

Deepak D N

-------------------------------------------------------------------

Please give Kudo and Accept as a Solution.

------------------------------------------------------------------

Visitor tarekro
Visitor
266 Views
Registered: ‎03-05-2019

Re: KCU105 issue on power-on (DS3 is red)

Jump to solution

Hi @ddn 

Thank you for your help, 

Best regards. 

0 Kudos