UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Visitor mdiggitydey
Visitor
10,165 Views
Registered: ‎06-22-2015

ZC706 Power-Up Issues ~1% of Boards Shipped

Jump to solution

I received my ZC706 board and it is behaving in a very strange way. On power-on the fan doesn't turn on and the done LED never lights. Sometimes if the board sits in the on state for a few minutes the fan will turn on and the done LED will illuminate, but that is very rare. Usually switching power SW1 on and off will eventually power the board up correctly, but it is probably close to 1 out of 20 tries when the fan actually comes on and the done LED illuminates. Once this happens The board can be accessed via JTAG, but if not JTAG does not work. I got a paper in the box with the board that ~1% of the ZC706 boards have power-up issues and I tried to follow the link provided to test if my board showed the same symptoms, but the provided test link does not seem to exist. The Provided link was http://www.xilinx.com/kits/zc760power. Has anyone had this issues and if so how did they go about identify the cause? Thanks in advance.

0 Kudos
1 Solution

Accepted Solutions
Scholar pratham
Scholar
18,814 Views
Registered: ‎06-05-2013

Re: ZC706 Power-Up Issues ~1% of Boards Shipped

Jump to solution

@mdiggitydey Please go to this link and submit a Service Request

 

http://www.xilinx.com/support/service-portal.html

 

Let me know if you cannot login to this link.

-Pratham

----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.

Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------------
9 Replies
Scholar pratham
Scholar
10,162 Views
Registered: ‎06-05-2013

Re: ZC706 Power-Up Issues ~1% of Boards Shipped

Jump to solution

@mdiggitydey What is the status of LEDs at Power-ON?

 

Check this AR http://www.xilinx.com/support/answers/54013.html#power

-Pratham

----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.

Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------------
0 Kudos
Visitor mdiggitydey
Visitor
10,156 Views
Registered: ‎06-22-2015

Re: ZC706 Power-Up Issues ~1% of Boards Shipped

Jump to solution

It looks like DS20, DS22, and DS16 are the only ones that are on.

0 Kudos
Scholar pratham
Scholar
10,136 Views
Registered: ‎06-05-2013

Re: ZC706 Power-Up Issues ~1% of Boards Shipped

Jump to solution

@mdiggitydey Is this the first time usage? Can you please open a Service Request with us to investigate this further?

 

 

-Pratham

----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.

Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------------
0 Kudos
Visitor mdiggitydey
Visitor
10,133 Views
Registered: ‎06-22-2015

Re: ZC706 Power-Up Issues ~1% of Boards Shipped

Jump to solution

Yes, it is first time usage. I will open a request.

0 Kudos
Visitor mdiggitydey
Visitor
10,115 Views
Registered: ‎06-22-2015

Re: ZC706 Power-Up Issues ~1% of Boards Shipped

Jump to solution

I cannot open a Webcase with my account. Can you at least tell me if this looks like a power up issue or if the board is defective? I will contact the board provider for additional help and start the process of doing an RMA.

 

Thanks

0 Kudos
Xilinx Employee
Xilinx Employee
10,062 Views
Registered: ‎08-01-2012

Re: ZC706 Power-Up Issues ~1% of Boards Shipped

Jump to solution

Try to reconfigure TI Power module with factory supplied dafulat ZC706 XMl file and check.  

 

The below Answer Records helps to do that

 

http://www.xilinx.com/support/answers/56811.html 

http://www.xilinx.com/support/answers/53599.html 

http://www.xilinx.com/support/answers/54022.html

 

Also refer http://www.xilinx.com/support/answers/60702.html 

________________________________________________

Please mark this post as an "Accept as solution" in case if it helped to resolve your query. So that it will help to other forum users to directly refer to the answer.

Give kudos to this post in case if you think the information is useful and reply oriented.

Visitor mdiggitydey
Visitor
10,051 Views
Registered: ‎06-22-2015

Re: ZC706 Power-Up Issues ~1% of Boards Shipped

Jump to solution

I don't think this is feasible. I don't have a TI pod to program the power supplies and I am not going to purchase one with the hope that it solves the problem. If it is possible for the power supply circuitry to malfunction to the point of having to reprogram it then maybe the pod should be included. I have a paper that came with the board which says that ~1% of the boards are defective due to power issues and an RMA will be issued on confirmation. How do I prove this? Avnet wants me to open a webcase with Xilinx so that they can confirm the board is DOA before a RMA can be issued and I cannot open a webcase with my current account. What do I do?

Thanks

0 Kudos
Scholar pratham
Scholar
18,815 Views
Registered: ‎06-05-2013

Re: ZC706 Power-Up Issues ~1% of Boards Shipped

Jump to solution

@mdiggitydey Please go to this link and submit a Service Request

 

http://www.xilinx.com/support/service-portal.html

 

Let me know if you cannot login to this link.

-Pratham

----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.

Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------------
Visitor mdiggitydey
Visitor
10,037 Views
Registered: ‎06-22-2015

Re: ZC706 Power-Up Issues ~1% of Boards Shipped

Jump to solution

After closer inspection I realized that I was in the wrong menu. I submitted my request.

 

Thank you everyone that posted a reply.

 

 

0 Kudos