UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
8,410 Views
Registered: ‎11-26-2015

2015.3 7 Series/Zynq-2000 XPE with Excel 2010 -- PS sheet does not appear.

Hi all,

 

I'm using the 2015.3 version of the Xilinx Power Estimator spreadsheet and I am having issues when I specify a Zynq part. The PS tab does not appear as expected. When I select between Zynq and non-Zynq parts, the summary page does change to disable/enable the PL/PS items, but the "Jump To Sheet" buttons are blanked out. When I select between a Zynq part that supports GTX transceivers and one that only supports GTP transceivers, the GTP sheet remains. It seems that the code that selects the visibility of the various sheets depending on the part is broken.

 

Everything else seems to work but I cannot enter any PS-related data. Has anybody else encountered this issue?

 

Jerome Gobuyan

0 Kudos
6 Replies
Xilinx Employee
Xilinx Employee
8,372 Views
Registered: ‎02-14-2014

Re: 2015.3 7 Series/Zynq-2000 XPE with Excel 2010 -- PS sheet does not appear.

Hello @jerome.gobuyan,

 

Have you confirmed that your excel settings allow macro executions? Please check page #7 from below UG

http://www.xilinx.com/support/documentation/sw_manuals/xilinx2015_4/ug440-xilinx-power-estimator.pdf

 

Here are some ARs which can be helpful

http://www.xilinx.com/support/answers/63237.html

http://www.xilinx.com/support/answers/63366.html

Regards,
Ashish
----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.
Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------------
0 Kudos
8,332 Views
Registered: ‎11-26-2015

Re: 2015.3 7 Series/Zynq-2000 XPE with Excel 2010 -- PS sheet does not appear.

Macros are enabled and everything else works. I found and tried the 2014.3 version and that works fine. None of the 2015 versions worked.

0 Kudos
5,684 Views
Registered: ‎11-26-2015

Re: 2015.3 7 Series/Zynq-2000 XPE with Excel 2010 -- PS sheet does not appear.

I tried this again with the 2016.1 version of the spreadsheet. I have the exact same problem.

 

Jerome

0 Kudos
Xilinx Employee
Xilinx Employee
5,681 Views
Registered: ‎07-23-2015

Re: 2015.3 7 Series/Zynq-2000 XPE with Excel 2010 -- PS sheet does not appear.

@jerome.gobuyan Its strange that you noticing this issue across multiple versions. 

 

Can you share the OS and Office version you using? 

- Giri
--------------------------------------------------------------------------------------------------------------------
There's no such thing as a stupid question. Feel free to ask but do a quick search to make sure it ain't already answered.
Keep conversing, give Kudos and Accept Solution when you get one.
-----------------------------------------------------------------------------------------------------------------------
0 Kudos
5,670 Views
Registered: ‎11-26-2015

Re: 2015.3 7 Series/Zynq-2000 XPE with Excel 2010 -- PS sheet does not appear.

I'm using Windows 8.1 and Excel Office Home and Business 2010.

 

The 2014.3 version definitely works for me.

 

Jerome

0 Kudos
Visitor doever
Visitor
4,338 Views
Registered: ‎12-04-2007

Re: 2015.3 7 Series/Zynq-2000 XPE with Excel 2010 -- PS sheet does not appear.

I am using Windows 7, Excel 2007. Macros enabled. XPE 2016.2 and I have the same issue. When selecting the Zynq part, the PS Sheet does not appear. Also, the Quick Estimate button errors out when executed.

I will try and find version 2014.3

0 Kudos