cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jcarlosmor
Visitor
Visitor
5,769 Views
Registered: ‎08-13-2012

How to download ISE classics without redirect to newer versions

 

Hello to everyone,

 

Is there some way to download some ISE Classics (WebPACK) without redirection to the newer versions?

 

Every time that I try to download some ISE Classic WebPack version, the system redirects to the newer versions download page.

 

Thank you very much for any help.

0 Kudos
4 Replies
gszakacs
Professor
Professor
5,756 Views
Registered: ‎08-14-2007

It works for me...

 

Go to the Downloads page:

 

http://www.xilinx.com/support/download/index.htm

 

Then click the "Archive" link to see older versions and select the one you want.  I just

tried for ISE 8.2i and after going through the login process it got directly to the 8.2i

file download.

 

-- Gabor

-- Gabor
0 Kudos
jcarlosmor
Visitor
Visitor
5,752 Views
Registered: ‎08-13-2012

 

-- Gabor,

 

Thank you for your reply.

 

Yes, I could download some 8.x, 9.x, and others versions, but those are the "Foundation" series.

 

I was looking for the simplest WebPACK series. The Xilinx "classics" page is the following, but as I said before, when I try to download something the system redirects to me to the newer versions page.

 

http://www.xilinx.com/webpack/classics/wpclassic/

 

Maybe the only solution is to download some of the "Foundation" earlier versions. Thank you again for your reply and time.

0 Kudos
gszakacs
Professor
Professor
5,749 Views
Registered: ‎08-14-2007

I could be wrong, but it was my understanding that the "Foundation" download includes the webpack version

and the only difference was in the license.  Perhaps you should ask that question in the "Installation and

Licensing" forum.

 

It would also be good to state exactly which version you need, and why (device support, support of

older IP, etc.)  Normally ISE 10.1 is old enough for support of devices (at least those still available).

ISE 4.2 would be required for really old devices.  Intermediate versions would only be necessary

for support of older IP that may have compatibility issues with new versions.

 

-- Gabor

-- Gabor
0 Kudos
jcarlosmor
Visitor
Visitor
5,743 Views
Registered: ‎08-13-2012

 

-- Gabor,

 

Thank you again for your prompt reply.

 

I had downloaded and installed ISE 9.2i, which it seems a perfect balance between the old legacy and the actual versions.

 

Thank you again.

0 Kudos