UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

Reply
Newbie
Posts: 3
Registered: ‎06-20-2016

[Labtoolstcl 44-469] There is no current hw_target.

I have re-install the USB CABLE driver but it does not work. Is there anything else I could try to solve this problem?

Xilinx Employee
Posts: 3,777
Registered: ‎04-16-2012

Re: [Labtoolstcl 44-469] There is no current hw_target.

Hi @wyr121266

 

1. Which OS are you using?

2. If using windows, check the device manager to confirm that cable is detected properly

3. Are you using Digilent cable or platform usb cable II?

 

Thanks,

Vinay

--------------------------------------------------------------------------------------------
Have you tried typing your question in Google? If not you should before posting. Also, MARK this is as an answer in case it helped resolve your query/issue.Give kudos to the post that helped you to find the solution.
Newbie
Posts: 3
Registered: ‎06-20-2016

Re: [Labtoolstcl 44-469] There is no current hw_target.

Thank you for your reply.
1.I'm using Windows 7
2.Yes. It is detected properly.
3.Platform sub cable II.
Xilinx Employee
Posts: 2,036
Registered: ‎07-31-2012

Re: [Labtoolstcl 44-469] There is no current hw_target.

please let us know the procedure/command you used to re-install the cable drivers. There are separate drivers for digilent and platform usb. Was the jtag working previously?

If this is the platform USB cable, check the LED indicator to see if this is a problem with the platform USB adaptor.
Thanks,
Anirudh

PS: Please MARK this as an answer in case it helped resolve your query.Give kudos in case the post guided you to a solution.
Scholar
Posts: 3,000
Registered: ‎06-05-2013

Re: [Labtoolstcl 44-469] There is no current hw_target.

@wyr121266 Check if this helps

http://www.xilinx.com/support/answers/44397.html

-Pratham

----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.

Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------------
Newbie
Posts: 3
Registered: ‎06-20-2016

Re: [Labtoolstcl 44-469] There is no current hw_target.

Hi Anirudh,

 

Thank you for your help.

 

1. I first delete Jungo driver and Xilinx Cable driver from Device Manager. Then I uninstall Vivado Lab. Lastly, I install Vivado Lab with Cable Driver option checked.

 

2. The LED indicator on my Platform Cable USB II is on.

 

Regards,

Zhaojian

Xilinx Employee
Posts: 2,036
Registered: ‎07-31-2012

Re: [Labtoolstcl 44-469] There is no current hw_target.

Hi Zhaojian,

If you have re-installed the Vivado lab with cable drivers, i assume the cable drivers must have been installed correctly.

Is the light green or any other colour on the Cable? Check the pg 11 of this for led indications - http://www.xilinx.com/support/documentation/data_sheets/ds593.pdf

In addition cross check if the digilent cable (the micro usb) works if you have one.

If nothing works, then cross check the SI of the JTAG connections on your board, if this is a custom board.
Thanks,
Anirudh

PS: Please MARK this as an answer in case it helped resolve your query.Give kudos in case the post guided you to a solution.
Newbie
Posts: 1
Registered: ‎10-10-2017

Re: [Labtoolstcl 44-469] There is no current hw_target.

Hello,

I am using Ubuntu 16.04 LTS and have installed Xilinx’s Vivado HLS tool version 2016.4. With this I am getting the problem as follows:

                                     ERROR: [Labtoolstcl 44-469] There is no current hw_target.

 

Please help.

 

Regards

-Indranil