UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

Reply
Highlighted
Explorer
Posts: 101
Registered: ‎12-02-2012

Logins from Firefox to forum failing?

Past few days when I try to log in from Firefox I get a Bad Request response about the request header size exceeding the server limit. Logging in from Edge doesn't cause this problem.

Moderator
Posts: 8,646
Registered: ‎02-27-2008

Re: Logins from Firefox to forum failing?

download the latest firefox -- twice as fast, cleaner ...

Austin Lesea
Principal Engineer
Xilinx San Jose
Scholar
Posts: 937
Registered: ‎09-16-2009

Re: Logins from Firefox to forum failing?

I've recently had troubles with logging into these forums too (from firefox, up-to-date).  For me, to get things to work, I need to go in and delete ALL cookies from xilinx.com.

 

After clearing cookies, everything works.

 

I need to do this about once a week or so, or I see a similar message to the OP and am unable to logon.

 

Regards,

 

Mark

Moderator
Posts: 8,646
Registered: ‎02-27-2008

Re: Logins from Firefox to forum failing?

You are using the latest Firefox?

 

Austin Lesea
Principal Engineer
Xilinx San Jose
Scholar
Posts: 937
Registered: ‎09-16-2009

Re: Logins from Firefox to forum failing?

Austin,

 

Currently, 56.0.2 (64-bit), but I see it has another update pending (to 57.0)

 

Whenever I get the problem, it was one of the first things I checked.  I was up-to-date at the time I last saw the failure.

 

Regards,

 

Mark

 

 

 

Moderator
Posts: 8,646
Registered: ‎02-27-2008

Re: Logins from Firefox to forum failing?

Yes,

 

57 is twice as fast.  Try it.  You will not be unhappy.

 

 

Austin Lesea
Principal Engineer
Xilinx San Jose
Explorer
Posts: 101
Registered: ‎12-02-2012

Re: Logins from Firefox to forum failing?

[ Edited ]

I am on the latest Firefox, version 57. The suggestion to clear cookies worked though.

Moderator
Posts: 8,646
Registered: ‎02-27-2008

Re: Logins from Firefox to forum failing?

OK,

 

I haven't had any issues with 57 (yet).  I did have to exit and restart 56 previously when I got an error.  Note I got errors at other sites, too (not just forums.xilinx.com).

 

Note that I have it set to delete all cookies when I exit.

 

 

Austin Lesea
Principal Engineer
Xilinx San Jose