cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
binomex
Visitor
Visitor
4,855 Views
Registered: ‎04-17-2012

Vivado installation administrator/user

Jump to solution

Hi,

I've tried to install Vivado (2014.2 or 2014.3, same problem) and I'm only a user of my computer. The installer need administrator privileges. I know the password and it went OK but after the installation the user doesn't have any shortcut or icon to run Vivado. I had to manually copy the shortcut from the administrator folder to the user one.

Why is it not done automaticaly by the installer?

0 Kudos
Reply
1 Solution

Accepted Solutions
vuppala
Xilinx Employee
Xilinx Employee
7,990 Views
Registered: ‎04-16-2012

Hello,

 

What option did you select in the below installation screen (while installing Vivado)?

 

install.PNG

 

 

I think you had selected Current User.

 

Thanks,

Vinay

--------------------------------------------------------------------------------------------
Have you tried typing your question in Google? If not you should before posting. Also, MARK this is as an answer in case it helped resolve your query/issue.Give kudos to the post that helped you to find the solution.

View solution in original post

0 Kudos
Reply
2 Replies
vuppala
Xilinx Employee
Xilinx Employee
7,991 Views
Registered: ‎04-16-2012

Hello,

 

What option did you select in the below installation screen (while installing Vivado)?

 

install.PNG

 

 

I think you had selected Current User.

 

Thanks,

Vinay

--------------------------------------------------------------------------------------------
Have you tried typing your question in Google? If not you should before posting. Also, MARK this is as an answer in case it helped resolve your query/issue.Give kudos to the post that helped you to find the solution.

View solution in original post

0 Kudos
Reply
binomex
Visitor
Visitor
4,821 Views
Registered: ‎04-17-2012
I didn't see this option because of my screen resolution. Thanks.
0 Kudos
Reply