cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Explorer
Explorer
1,750 Views
Registered: ‎12-08-2007

Basys3 for Vivado

Jump to solution

I have license 2017.2 for Vivado and I wish to use Basys3 which has the FPGA  XC7A35T- 1CPG236C

 

Is Vivado version 2017.2  compatible with this device?

 

thanks

 

 

 

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Moderator
Moderator
1,699 Views
Registered: ‎09-15-2016

Hi @dag1,

 

The license will enable any version of the design tools released during or before the month specified by the Version Limit. The Red should indicate end of version limit. But looking at the VLM, you have another license which has same features with 2019.05 and hence you should be able to use the tool.

 

You can refer the below two links for more information on this:

- Check Expiration and Warranty period section- Link1

- AR#33770 - Link2

 

Thanks

Prathik

-----------------------------------------------------------------------------------

Don't forget to reply, kudo, and mark the appropriate post as 'accept as solution'.

-----------------------------------------------------------------------------------

View solution in original post

6 Replies
Highlighted
Scholar
Scholar
1,743 Views
Registered: ‎08-07-2014

@dag1,

 

Yes.

 

Vivado is for 7 series and upward devices from Xilinx.

So when I see XC7A35T- 1CPG236C, it tells me that this part is a 7 series device and should be supported by Vivado.

 

btw - Xilinx licenses are universal and do not cater to a particular Vivado version. Means you should also be able to use 2017.4 or 2018.2.

------------FPGA enthusiast------------
Consider giving "Kudos" if you like my answer. Please mark my post "Accept as solution" if my answer has solved your problem

Highlighted
Moderator
Moderator
1,740 Views
Registered: ‎03-16-2017

Hi @dag1,

 

You can use this part (below snapshot) as mentioned per this AR. https://www.xilinx.com/support/answers/38221.html

 

basys.JPG

 

Regards,

hemangd

 

Regards,
hemangd

Don't forget to give kudos and mark it as accepted solution if your issue gets resolved.
Highlighted
Explorer
Explorer
1,713 Views
Registered: ‎12-08-2007

Thanks for your answer. You write that I should be able to install also 2018.2 with my 2017.2 license.

 

This is what I see when I try to use my license to install the Vivado 2018.2.

 

Does the attached picture indicates an error ?

 

 

 

SnipImage.JPG
0 Kudos
Highlighted
Explorer
Explorer
1,708 Views
Registered: ‎12-08-2007

Let me be more specific. I have two licenses. One of them indicated 2019.5 (I used it to install version 2018,2 with no problem)

and another license indicates 2017.2 (this appears in the picture in RED ).

 

My question in the previous post refers only to the RED lines,

0 Kudos
Highlighted
Moderator
Moderator
1,700 Views
Registered: ‎09-15-2016

Hi @dag1,

 

The license will enable any version of the design tools released during or before the month specified by the Version Limit. The Red should indicate end of version limit. But looking at the VLM, you have another license which has same features with 2019.05 and hence you should be able to use the tool.

 

You can refer the below two links for more information on this:

- Check Expiration and Warranty period section- Link1

- AR#33770 - Link2

 

Thanks

Prathik

-----------------------------------------------------------------------------------

Don't forget to reply, kudo, and mark the appropriate post as 'accept as solution'.

-----------------------------------------------------------------------------------

View solution in original post

Highlighted
Moderator
Moderator
1,651 Views
Registered: ‎06-14-2010

Hello @dag1,

Is there any further assistance required in relation to this matter? If so, please let us know and we will be glad to help you further then.

If not, and if the info provided answered your query, please mark a response that helped with your query as 'Accepted Solution' (more info on this can be found here: https://forums.xilinx.com/t5/help/faqpage/faq-category-id/solutions#solutions), so that the topic can be completed then? We appreciate your help.

Kind Regards,
Anatoli Curran,
Xilinx Technical Support
-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos