cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor
Contributor
395 Views
Registered: ‎11-21-2019

BitStream Generation failed in vivado. !

Jump to solution

I configured the single ethernet in vivado using AXI 1G/2.5G Ethernet subsystem. When I try to generaet the bitstream am failing with the following error.

[Common 17-69] Command failed: This design contains one or more cells for which bitstream generation is not permitted:
design_1_i/axi_ethernet_0/U0/mac/U0/tri_mode_ethernet_mac_i/bd_929b_mac_0_core (bd_929b_mac_0_tri_mode_ethernet_mac_v9_0_12)
If a new IP Core license was added, in order for the new license to be picked up, the current netlist needs to be updated by resetting and re-generating the IP output products before bitstream generation.

Please help me in this. Thanks in advance.!!

The Block design screen shots is attached here. PFA.

IP Blocks.JPG
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Xilinx Employee
Xilinx Employee
364 Views
Registered: ‎05-22-2018

Re: BitStream Generation failed in vivado. !

Jump to solution

Hi @kiran.jaragappala ,

This can happen if you generate an IP core with an sim-only license and then purchase or install a hw evaluation or full license but do not regenerate the IP core.

Also chekc the below AR#:

https://www.xilinx.com/support/answers/58758.html 

Thanks,

Raj

View solution in original post

3 Replies
Highlighted
Xilinx Employee
Xilinx Employee
365 Views
Registered: ‎05-22-2018

Re: BitStream Generation failed in vivado. !

Jump to solution

Hi @kiran.jaragappala ,

This can happen if you generate an IP core with an sim-only license and then purchase or install a hw evaluation or full license but do not regenerate the IP core.

Also chekc the below AR#:

https://www.xilinx.com/support/answers/58758.html 

Thanks,

Raj

View solution in original post

Highlighted
Contributor
Contributor
327 Views
Registered: ‎11-21-2019

Re: BitStream Generation failed in vivado. !

Jump to solution
Hi,
Thank You.
0 Kudos
Highlighted
Xilinx Employee
Xilinx Employee
310 Views
Registered: ‎05-22-2018

Re: BitStream Generation failed in vivado. !

Jump to solution

Hi @kiran.jaragappala ,

Do you have further queries on this? If not, please close this thread by marking it as accepted solution. 

Thanks,

Raj

0 Kudos