We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!


DLC10 Platform Cable USB II Driver Wont Install

Posts: 1
Registered: ‎03-21-2011

DLC10 Platform Cable USB II Driver Wont Install


     I was able to obtain a new DLC10 Platform Cable USB II to use for programming after starting to experience physical issues with the USB connector on the DLC9 Platform Calble USB that was being used.


     After receiving the DLC10 programmer, I was not able to get the driver to bind to the new USB device. I tried following the steps in the UG344.pdf.


-       Plugging in the device brings up the Windows new hardware prompt (Win Vista 64bit)

-       Tried using Windows prompt to point to the Xilinx directory to find a driver for the device, and is unable to find a driver (with the search through Subdirectories check)

-       Ran the install_xusb mentioned in UG344.pdf. Reports a successful install. Plug in device and same problem occurs.


    One thing I noticed when trying to install the driver is that the device doesn’t have a matching USB ID to the ones listed for their drivers. The following ID is listed for the programmer:




And I have noticed the previous programmer and within the specified IDs for the driver requires the following vendor ID:




Wondering if anyone had a similar issue like this before.