cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Visitor
Visitor
771 Views
Registered: ‎07-13-2015

Error Installing Vivado 2015.1 on Linux 64 bit - authentication server error

Hi, 

I'm trying to install the 2015.1 Vivado web install on a Ubuntu Linux 64 bit OS. I can login through the browser without any problems but the installer reports "Warning: Cannot connect to authentication service to verify User ID and Password at this moment. Please try again..." etc... 

Works OK if I use 2016.1. Is 2015.1 specifically blocked for some reason. I also tried 2015.4, but reports same error.

 

Please help. I need 2015.1.

 

I tried download the full package and installing it. It seems to install OK but the path variables are not properly setup. When trying to build, i see errors like: arm-xilinx-eabi-g++" not found etc.. I'm suspecting that it needs the authentication server to install properly.

0 Kudos
2 Replies
Highlighted
Moderator
Moderator
718 Views
Registered: ‎06-24-2015

@srinixilinx

 

Fill the download workaround request form here and our support engineer can provide you the software: https://www.xilinx.com/member/forms/registration/download_req.html

Thanks,
Nupur
--------------------------------------------------------------------------------------------
Google your question before posting. If someone's post answers your question, mark the post as answer with "Accept as solution". If you see a particularly good and informative post, consider giving it Kudos (click on the 'thumbs-up' button).
0 Kudos
Highlighted
Moderator
Moderator
662 Views
Registered: ‎06-14-2010

Hello @srinixilinx,

 

There seems to be an issue with your Internet proxy setup.

 

Some other users have reported the same error before. See this Forum post as an example:

 

https://forums.xilinx.com/t5/Installation-and-Licensing/SDK-install-Failed-Cannot-connect-to-authentication-service-to/m-p/784193/highlight/true#M18797

 

That particular user was able to resolve the error in Vivado WebInstaller by updating IE proxy server.

Perhaps this is the same in your case?

 

If you open the Vivado Webinstaller .bin file, in a very first GUI that will get opened for you, there is a "Preferences" section that you can select and view the Proxy setting you currently have set in your case. Here is an example:

10.PNGWhat proxy setting do you have set in your case? Is it manually configured or automatically in your case?

 

Can you confirm on this please? 

Kind Regards,
Anatoli Curran,
Xilinx Technical Support
-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos