cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Newbie
Newbie
5,649 Views
Registered: ‎08-07-2014

Re: Error Map 258

I have the same problem running the program file [ERROR:Map:258] No 'ISE' nor 'WebPack' feature version 2013.10 was available....

I have downloaded the license many times and the error still appears. I am using ISE 14.7. Can you help me please?

NEXYS 3- SPARTAN 6-XC6LX16-CS324

0 Kudos
4 Replies
Highlighted
Xilinx Employee
Xilinx Employee
5,645 Views
Registered: ‎04-16-2012

Re: Error Map 258

Hi,

 

Can you attach license file and xinfo here to debug the issue?

To generate xinfo, 

1. Start --> All Programs --> Xilinx Design Tools --> ISE Design Suite 14.x --> Accessories --> Xinfo System Checker (if using winodws)

2. source Xilinx Tools and run the command xinfo (if using linux)

 

Note: It is always good practice to create a separate thread when you have queries or issues.

 

Thanks,

Vinay

--------------------------------------------------------------------------------------------
Have you tried typing your question in Google? If not you should before posting. Also, MARK this is as an answer in case it helped resolve your query/issue.Give kudos to the post that helped you to find the solution.
0 Kudos
Highlighted
Xilinx Employee
Xilinx Employee
3,725 Views
Registered: ‎08-01-2008

Re: Error Map 258

This issue is caused by an ISE software version newer than the version limit in the license file.In the example above, the ISE Design Suite13.2 has a version limit of 2011.06, but the license only allows software with a version limit of 2011.02 or earlier to run.

The version limit date indicates the month when the support contract expires. The support contract entitles a user to update the software with any version of that software released on, or before, the version limit month. If you attempt to run a version of the software released after the version limit, the license does not enable this version to run.

For more information on "expiration date" and "version limit date", please see: (Xilinx Answer 33770) and (Xilinx Answer 35022).
Thanks and Regards
Balkrishan
--------------------------------------------------------------------------------------------
Please mark the post as an answer "Accept as solution" in case it helped resolve your query.
Give kudos in case a post in case it guided to the solution.
0 Kudos
Highlighted
Moderator
Moderator
3,708 Views
Registered: ‎06-24-2015

Re: Error Map 258

Also, can you post the complete log showing all messages here?
Thanks,
Nupur
--------------------------------------------------------------------------------------------
Google your question before posting. If someone's post answers your question, mark the post as answer with "Accept as solution". If you see a particularly good and informative post, consider giving it Kudos (click on the 'thumbs-up' button).
0 Kudos
Highlighted
Xilinx Employee
Xilinx Employee
3,659 Views
Registered: ‎05-20-2015

Re: Error Map 258

Hi @erickrhf,

Can you please attach the xinfo and the license file as requested by @vuppala?

Check if the version limit is appropriate.

 

Thanks,
Rajesh

 

 

0 Kudos