cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Observer
Observer
7,678 Views
Registered: ‎11-28-2013

Simulation engine failed to start: A valid license was not found for simulation

Hi,

 

I'd like to run xsim by clicking "Run Simulation" in Vivado 2015.2 . However, in the Tcl console I see this error:

 

INFO: [Common 17-186] '/home/rob/xilinx-projects/bright_proj/bright_proj.sim/sim_1/behav/xsim.dir/ProgNetwork_behav/webtalk/usage_statistics_ext_xsim.xml' has been successfully sent to Xilinx on Mon Jul 13 16:01:02 2015. For additional details about this file, please refer to the WebTalk help file at /home/rob/sw/xilinx/xilinx-build/Vivado/2015.2/doc/webtalk_introduction.html.
INFO: [Common 17-206] Exiting Webtalk at Mon Jul 13 16:01:02 2015...
run_program: Time (s): cpu = 00:00:08 ; elapsed = 00:00:10 . Memory (MB): peak = 6669.582 ; gain = 0.000 ; free physical = 763 ; free virtual = 18006
INFO: [USF-XSim-4] XSim::Simulate design
INFO: [USF-XSim-61] Executing 'SIMULATE' step in '/home/rob/xilinx-projects/bright_proj/bright_proj.sim/sim_1/behav'
INFO: [USF-XSim-98] *** Running xsim
with args "ProgNetwork_behav -key {Behavioral:sim_1:Functional:ProgNetwork} -tclbatch {ProgNetwork.tcl} -log {simulate.log}"
INFO: [USF-XSim-8] Loading simulator feature
Vivado Simulator 2015.2
ERROR: [Simtcl 6-50] Simulation engine failed to start: A valid license was not found for simulation. Please run the Vivado License Manager for assistance in determining which features and devices are licensed for your system.
Please see the Tcl Console or the Messages for details.

However, if you look at the attached image, you'll see that my installed licenses include the license name "Simulation".

 

license-manager-status.png

 

Why is Vivado complaining about "Simulation engine failed to start: A valid license was not found for simulation" ?

 

Thank you,

 

--

Rob

 

0 Kudos
Reply
1 Reply
Xilinx Employee
Xilinx Employee
7,668 Views
Registered: ‎04-16-2012

Hi Rob,

 

The reason for the license error is: Hostid mismatch. i.e., the hostid of the machine is different from the hostid in the license file.

 

I observe that the license file is generated with hostid: 52540019ee7e. You can cross check your hostid of the machine by running the command: lmutil lmhostid

 

You can rehost the license file using the steps mentioned in the section "Rehost or change the license server host for a license key file" in the following user guide: http://www.xilinx.com/support/documentation/sw_manuals/xilinx14_5/irn.pdf

 

Thanks,

Vinay

--------------------------------------------------------------------------------------------
Have you tried typing your question in Google? If not you should before posting. Also, MARK this is as an answer in case it helped resolve your query/issue.Give kudos to the post that helped you to find the solution.
0 Kudos
Reply