cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Observer
Observer
3,129 Views
Registered: ‎06-02-2009

Vivado 2017.2 License server installation problem

Jump to solution

Hi,

 

I am trying to install a floating license server using the 2017.2 Floating sever tools for linux.

 

1) I have verified the MD5 checksum of the downloaded file.

2) I have set the PATH and LD_LIBRARY_PATH to the extracted location.

 

When I try to run 'lmutil lmhostid' I get the following error:

$ lmutil lmhostid
-bash: /opt/Xilinx/linux_flexlm_v11.13.1.3/lnx64.o/lmutil: No such file or directory

I can run the xlicsrvmgr program successfully from the same directory so I know the extraction is okay.  I can also do a less on the lmutil file.

 

File info:

$ ls -l `which lmutil`
-rwxr-xr-x 1 root root 1362736 Mar 1 2016 /opt/Xilinx/linux_flexlm_v11.13.1.3/lnx64.o/lmutil

 

Solutions?

 

Thanks,

Tim

 

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Moderator
Moderator
5,513 Views
Registered: ‎06-14-2010

hello @tlupick,

 

https://forums.xilinx.com/t5/Installation-and-Licensing/FlexLM-quot-No-such-file-or-directory-quot/td-p/688345

 

Check the above forum topic that was related to the same issue as your's. Here, the issue was resolved by "Installing 'lsb-core' via 'apt-get' which solved the issue for this particular user.

 

Hope this helps.

 

Regards,

Anatoli

Kind Regards,
Anatoli Curran,
Xilinx Technical Support
-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

View solution in original post

0 Kudos
2 Replies
Highlighted
Moderator
Moderator
5,514 Views
Registered: ‎06-14-2010

hello @tlupick,

 

https://forums.xilinx.com/t5/Installation-and-Licensing/FlexLM-quot-No-such-file-or-directory-quot/td-p/688345

 

Check the above forum topic that was related to the same issue as your's. Here, the issue was resolved by "Installing 'lsb-core' via 'apt-get' which solved the issue for this particular user.

 

Hope this helps.

 

Regards,

Anatoli

Kind Regards,
Anatoli Curran,
Xilinx Technical Support
-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

View solution in original post

0 Kudos
Highlighted
Observer
Observer
3,116 Views
Registered: ‎06-02-2009
That fixed the problem.
Thank you for the quick response.
Tim
0 Kudos