UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

Reply

Vivado 2018.2 Strange characters in the menus

Newbie
Posts: 1
Registered: ‎09-17-2018

Vivado 2018.2 Strange characters in the menus

I just installed Vivado 2018.2 WebPACK. When I open the program all the menus are in these strange characters.Naamloos.png

I have tried installing again with the same result, anyone familiar with this issue? 

Highlighted
Moderator
Posts: 1,041
Registered: ‎06-14-2010

Re: Vivado 2018.2 Strange characters in the menus

Hello @pieter9222,

 

What Operating System are you installing this on? Is it one of the Supported OSs that is listed in the User Guide 973:

 

https://www.xilinx.com/support/documentation/sw_manuals/xilinx2018_2/ug973-vivado-release-notes-install-license.pdf

 

Forum_63.png
If this is not one of the supported Operating Systems, then the issue is most likely due to this.

However, I can confirm that we had no one reported this issue yet, installing on a supported OS, so this is not a known issue. You are the first person reporting this behavior to us. Therefore, please let us know what exact OS is in your case? I believe this is Windows 10 and if so, what Region and Language Settings is currently on this OS? English/Japanese or some other Region and Language Settings? Can you confirm on this please?  

 

Therefore

Kind Regards,
Anatoli Curran,
Xilinx Technical Support
-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------